Sign in to follow this  
vgbaron

Static Water?

Recommended Posts

Can anyone confirm this?

 

If you are on the water, there is a slight rolling motion and visual wave movement. Now take off and as you climb, notice that around 600ft the movement stops and you have a static wave pattern with no movement.

 

I tried KLAX and SITKA - 

 

My water settings are on ultra and my animations are at max.

 

Have I missed something?  Other than that - so far so good!!

 

Vic

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would like to see some shots of the new water in 2.3 if someone could post?

Share this post


Link to post

Haven't noticed myself, but might have to do with optimization?

As you gain height more and more water comes into view, and more and more resources would be needed for the wave animation?

 

Share this post


Link to post

I would like to see some shots of the new water in 2.3 if someone could post?

 

 

Here is one, and looking pretty good I think. I tried turning the detail off, but it looks plain weird to me, and you loose the light patches, which I like.  As for motion I do see it in the highlights, but overall the water does seem very static.

1EVRr.jpg

 

There is plenty of room for improvment, which I hope we shall see over time.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this