Sign in to follow this  
seehunt

Magnetic heading off

Recommended Posts

I need help on getting my magnetic headings back. All of a sudden I can only get true headings, I did a search and found some threads on this subject, but could not find a solution. I replaced all the files in the scenery base file from FS9 disk 3, but it didn't fix the problem. I don't want to have to un-install and re-install fs9 if I can help it, because of all the addons I have. If someone has a solution for this problem, I would really appreciate your help.ThanksArnold

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If it's your directional gyros and magnetic compasses that are reporting true, then check in the settings. I believe it's where ever the settings for units of speed and distance measurement are located.----------------------------------------------------------------John MorganReal World: KGEG, UND Aerospace Spokane Satillite, Private ASEL 141.2 hrs, 314 landings, 46 inst. apprs.Virtual: MSFS 2004"There is a feeling about an airport that no other piece of ground can have. No matter what the name of the country on whose land it lies, an airport is a place you can see and touch that leads to a reality that can only be thought and felt." - The Bridge Across Forever: A Love Story by Richard Bach

Share this post


Link to post
Share on other sites

You've probably found me commenting on this topic in the threads you found. This is almost always a problem in a scenery pointed to by an entry in scenery.cfg rather than a problem in fs9scenery. Try disabling sceneries you've installed recently (set active=false) and see if the problem goes away. Be especially suspicious of sceneries that have asked you to install them at high priority in scenery.cfg (ie, low layer number, less than 40) (KCLE and some NZ sceneries have caused this for me recently - added these recently?). Remember afcad's you've installed in addon sceneryscenery. Sort them by Date Modified and try removing the most recent. When you delete enough sceneries and afcads to make the problem go away, start putting them back in until it reappears. I'm working on a utility to help find these problems, but it's still a prototype. Let me know if the above steps don't narrow it down, and maybe the proto'll help.Dick Bixler

Share this post


Link to post
Share on other sites

Yes, exactly,Had this problem myself for a while and nailed it to the bad add-on scenery which caused worldwide mag heading deviation of some 20-30 degrees.What I did was to deactivate all of my add-on sceneries and then reactivate them in batches of 4-5 at the time.I finally found the batch to cause this problem then it was easy to eliminate the good ones.Hope you'll sort it out this way,Dom

Share this post


Link to post
Share on other sites

Thanks for the responses. I think I tracked it to the Kcle scenery and afcad file I installed a few months ago. I deleted the scenery and the afcad file and now the magnetic heading is back to normal.I will have to fly more flights to see if it stays corrected.Thanks againArnold

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this