Sign in to follow this  
leftseatguy

ILS approach fine but aircraft refused to land!

Recommended Posts

Hi folks,

 

Not had this before; just done a flight in 737ngx800 from Stanstead(EGSS) to runway 09 at Jersey (EGJJ). Everything went fine, captured the LOC and APP, aircraft descended on the ILS to about 100 feet, and then decided to climb. I did notice that I didn't get the usual level warnings, 1000 . . minimus . . 50 . . .40 . . .  30  etc.  I had speed brakes armed, flaps set to 30 degrees,Vref 145 kts, speed set to 150 kts on the MCP and gear down. More or less what I had done many times before. So I went round again for a second attempt, and the same thing happened again. I think I must have done something silly, but I have no idea what!. I guess there must be some simple explanation.

 

Any ideas?

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm new to the 737NGX myself, but did you make sure to select CMD A and CMD B on the autopilot panel to do the auto-land? Also, the MFD or PFD (can't remember which one) should give a confirmation message when auto-land has been activated. Check the NGX Tutorial 1 for what this message should be (since I don't remember what it is off-hand). Hope that helps!

Share this post


Link to post
Share on other sites

The reason for this behavior could be thermals. Try disabling them using the checkbox "Disable Turbulence and Thermal effects on Aircraft" in your FSX settings --> Display --> Weather.

 

Good luck!

 

Regards

Oliver

Share this post


Link to post
Share on other sites

Alex, yes CMD A and CMD B were both selected. I don't think I saw any confirmation of autoland message.

 

Oliver, I will try that next time I do the flight.

 

It did occur to me that I may have had MINs set to RADIO; runway 09 is quite near the coast so you approach over water and the runway threshold is 270 feet amsl. I think I set the decision height to 350 feet or something like that. I may try it with MINs set to BARO and see if that makes any difference. Just a thought . . .?

 

Thanks guys.

 

Dennis

Share this post


Link to post
Share on other sites

 


I may try it with MINs set to BARO and see if that makes any difference. Just a thought . . .?

 

Not sure where this simism comes about, but it doesn't matter in the slightest.  The automation pays no mind to that at all.  All setting mins does is trigger an audible and visual notification in the plane.  Nothing more.

Share this post


Link to post
Share on other sites

In your FSX configuration, check to see if you have a hot key set for TOGA. If so, you might be pressing a key (that key) on final approach and that would start your go around without you realizing it. That happened to me one time. I got crossed up setting some config keys and thought I had one key set for one function when in fact it was set for TOGA.

Share this post


Link to post
Share on other sites

Yea, that could be it, Ralph. I have done several landings since without problems so maybe it was just a glitch or an error on my part.

 

Anyway thanks for that thought.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this