Sign in to follow this  
keneRMD

Graphics sets to min in windows due to incompatibility with fsX

Recommended Posts

when I start fsX in win 7 .. it sets the theme to min (no aero) ... which reduces alot of the cool things in fsX .. waves .. is there a possible fix for this?

 

thanks

 

kenny

 

AMD FX8320 8 core 4 Ghz

16 Gb patriot ram

SSD 

Nvidia GeForce 750Ti 2 Gb

Win 7 professional

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "Crash To Desktop (CTD) Forum" to "MS FSX Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

 

 


when I start fsX in win 7 .. it sets the theme to min (no aero) ... which reduces alot of the cool things in fsX .. waves .. is there a possible fix for this?

 

i don't think having aero turned off affects anything with FSX... the waves should still work fine it just depends on what setting you have for water... .

 

it's basically just an incompatibility with aero which was released many years after FSX..

 

p3d works with aero enabled although that is a whole different can of worms

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Sounds like to me that your water effects are too low. It needs to be set to 2.0x or higher to enable the waves.

 

As Andy mentioned the lack of Aero is perfectly normal.

Share this post


Link to post
Share on other sites

No, disabling aero was due  incompatibilities with Windows Vista. Turning off Aero doesn't need to be done for Windows 7 and it is a known problem of causing vsync not to work. Here's a freeware fix from the maker of the migration tool. It stops FSX from disabling aero and is exactly what you are looking for:

 

http://www.flightsim.ee/freeware/fsx-scheme-fix

 

Enjoy

Share this post


Link to post
Share on other sites

Great tip Steve. Thanks. And to think that for all these years I never ran across this fix. Works like a charm.

 

Doug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this