Jump to content

Archived

This topic is now archived and is closed to further replies.

CoolP

Muted at startup

Recommended Posts

So this is new and might have started with installing the current version (2.6.2.1 for me). When MCE starts, it seems like it's muted and only toggling the global mute symbol (green mic symbol in the MCE window bar) then makes it hear my voice.

 

Would there be a parameter in the ini causing this? I don't see any "mute" indication and only arrived at the global mute toggling workaround after running all the checks on my voice recog software and hardware.

 

I've tried altering NumLockKeyMutesReco but no change. I did so because my Logitech MX5500 keyboard uses a uique way of handling the NUM lock status and I thought that this might cause trouble.

 

Well, here are my relevant options form the MCE.ini:

[OPTIONS]
Debug=0			
PilotIsBVI=0		
UIlanguage=1033
MikeTuneOnStartup=0
EnableOptimizations=1
AutoStartWithFS=0
MinimizeToTray=1
MoreResponsive=1
TrainingCompleted=1
RandomFailures=0
TweakFsConfig=0
AtcMikeUseIvao=0
ForceCopilot=1
AudioIn=
AudioOut=
PilotName=Captain			
ShowCommands=1
ForceCommands=0			//(deprecated. Do not use)
DisplayTime=3000
UseMacros=1			//(must be set to 1 For VoxKey to work)
UseNarrator=0
LoudData=0
EnableAnnouncements=0
UseVoxScripts=1
DisableNagging=1
GroundServicesMode=AES
NoBadLanguage=0
NoFMAcallouts=1
NoEngineStartCallouts=0
NoScan=1
ReduceChatter=1

[PROFICIENCY]
Level=3

[SPEECH]
Volume=85
CpuUsage=79
SpeechPace=750
InprocReco=1
DisablePitchChange=0
MaxConcurrentTasks=4
NumLockKeyMutesReco=0

Share this post


Link to post
Share on other sites

 

 


Would there be a parameter in the ini causing this?

 

No, there isn't any other param other than "NumLockKeyMutesReco"

 

If you haven't updated for a while before moving to 2.6.2.1, suggest you restore MCE to factory settings.

 

Previous settings will be saved to a backup file.

 

This will ensure "mce.exe" is in synch with latest options.

 

With default settings, "Numlock" won't do anything.

 

Also, just for information, MCE doesn't actually mute the mike. It merely tells the speech engine to pause listening to any MCE related commands.

 

Report back.

Share this post


Link to post
Share on other sites

Thanks, Gerald. Good point on the factory settings, should have tried that first. I hope I can try later and will report back soon.

Share this post


Link to post
Share on other sites

Thanks again, the factory defaults did the trick. I've used the reset exe file and the first start wizard. Now it runs just fine and listens from the beginning.

 

I saw that many new options had been added. Busy dev. ^_^

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...