Sign in to follow this  
sbieg

VNAV descesnt speed problem

Recommended Posts

My NGX, regardless target descent speed (set at 240knt) in FMC descent page, when below 10000ft, at VNAV descent accelerate up to 270knt,  then just before DECCEL point slow down, what cause passing next waypoint at way too high speed. Using speed interv. button. My VNAV simply ignore waypoint speed constrains. Any idea, why ? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello! Hem, yeah! That would probably be because you're using the"SPD INTV" button that does just that, tells your automation to disregard your speed constraint!

Hello! Hem, yeah! That would probably be because you're using the"SPD INTV" button that does just that, tells your automation to disregard your speed constraint!

Share this post


Link to post
Share on other sites

I have no option to keep right descent speed. That's why I'm using SPD INTV. I set target speed at 200knt in FMC descent page below 10000ft., and VNAV still spool up engines and speed up way over 250knt. Is there any more requirments to force VNAV control waypoints speed constrains ?

Share this post


Link to post
Share on other sites

 

 


Any idea, why ?

 

Is your hardware throttle at the idle stop (all the way back)?

Share this post


Link to post
Share on other sites

I usually keep my throttle lever low when descend, but never really care to be all way back. That may be the  issue. Let me try again. Thanks, scandinavian13.

Share this post


Link to post
Share on other sites

 

 


That may be the  issue.

 

It is.  When you're in some VNAV descent modes, your throttle mode is HOLD which allows the pilot to override the IDLE command of the thrust levers.  In the real plane, the throttles have servos that, when at the top of descent, roll the throttle back to idle.  The pilot can add thrust as necessary.

 

In the case of our sims, only home cockpit builders usually have servo throttles.  You do not, so prior to top of descent, make sure the throttles are back at idle.

Share this post


Link to post
Share on other sites

Sorry, I missed FMC throttle setup. After I reset throttle manual override to NEVER, my VNAV works properly. Thanks again, scandinavian13.

Share this post


Link to post
Share on other sites

Sorry, I missed FMC throttle setup. After I reset throttle manual override to NEVER, my VNAV works properly. Thanks again, scandinavian13.

Hi there.  I have a similar problem following a reinstall but I can't find the option you refer to in the in-sim FMC menus.  Can you spell this where I find this please.  Many thanks,

 

Don

Share this post


Link to post
Share on other sites

 

 


Hi there.  I have a similar problem following a reinstall but I can't find the option you refer to in the in-sim FMC menus.  Can you spell this where I find this please.  Many thanks,

 

Press the CDU MENU key > PMDG SETUP > SIMULATION (press PREV/NEXT PAGE until you see the lines about A/T Hardware Override).

 

...or you could simply place your hardware throttle at the IDLE stop prior to descent. Either way will work.

 

 

 

Additionally, it's a forum rule to sign your full name to your posts here. Please do so in the future. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this