Sign in to follow this  
avibavi8

P3d 2.4 Fatal error on startup

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

First I would try to delete (move) all files under

 

C:\Users\(yourprofile)\AppData\Roaming\Lockheed Martin\Prepar3D v2

 

and delete the shaders under

 

C:\Users\(yourprofile)\AppData\Local\Lockheed Martin\Prepar3D v2\Shaders

 

If this doesn't help issues might be more serious. Next step would be to look into the Windows event report what's causing the crash (often a .NET or VC runtime error).

 

Kind regards, Michael

Share this post


Link to post

I don't see a lookheed martin folder in C:\Users\(yourprofile)\AppData\Local\

Share this post


Link to post

If this is your very first start of the simulator, this folder may be not yet be present as it is only created during the first successful startup. Otherwise it's something more serious.

 

Kind regards, Michael

Share this post


Link to post

Checkout the AVSIM CTD Guide located to the right of this forum under Hot Spots. Download and run the AppCrashView application as shown in the CTD Guide. You might want to look in your Event Viewer (guidance in CTD Guide) for the error that is created. Most startup errors can be fixed by rebuilding your p3d.cfg (deleting p3d.cfg and restarting P3D and letting the config rebuild).

 

Best regards,

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this