Sign in to follow this  
pilot225

pmdg 777 left engine not working

Recommended Posts

Hey guys I bought the pmdg 777 since june and now I have a big problem when I start pmdg from long or short the left engine will not work when I throttle up, only right engine is boosting the power and left engine was like died not moving like is has no power! But I start from cold and dark it is working pls some people help me I love the pmdg t7 alot helppp

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First, please read this: http://forum.avsim.net/topic/447430-blunt-warning-sign-your-posts-or/

 

Second, please do not multiple post.

 

Finally, what's shown on the guages? Has left started and just not increasing N1? Try turning on the throttle position indicators using PMDG Options menu and visually confirm both engine throttles move when you move your controller. Calibrate your controller, do not press the E key in FSX which cycles between ENG 1 and ENG 2.

Share this post


Link to post
Share on other sites

In addition to what Dan said, I completely unmapped the "Engine" E key from FSX. I used to have the same issue constantly. On the fly, one way to make sure you have both engines selected is to press the "E" key followed quickly by the "1" (top row number) key followed quickly again by the "2" (top row number) key. You DON'T press the keys at the same time... just do it in sequence E then 1 then 2. That will select engines 1 and 2 so that both are being affected by your throttle.

Share this post


Link to post
Share on other sites

Nope, no name no help... plenty of others may want to jump in and help you figure out your problem. Good luck.

Share this post


Link to post
Share on other sites

Im having the same issue, any clue¿

Full names were requested and a clue given.... please re-read the thread and try the tips given in Oct 2014.

Share this post


Link to post
Share on other sites

Just delete FSUIPC.INI File from modules folder(Inside FSX) and let it create a new one by restarting FSX.   Thats how i solved mine.   The bad side is that you have to create all your aircraft settings via FSUIPC again....

 

Regards...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this