Sign in to follow this  
Zoho30

No AI traffic strobe light in #DX9# with my Traffic 2013

Recommended Posts

Hello folks

 

 

I had no Ai traffic strobe light in my FSX in DX9 mode with my traffic 2013.

 

Does anyone face this problem.

 

Any ideas will be strogly helpful.

 

 

Thanks a lot.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK, just so you don't think everyone is avoiding your post..... You say no strobe lights in DX9 mode? 

 

How about with DX10?  Have you checked the AI aircraft.cfg files to make sure they have strobe lights

 

called out in the [Lights] section?

Share this post


Link to post
Share on other sites

OK, just so you don't think everyone is avoiding your post..... You say no strobe lights in DX9 mode?

 

How about with DX10? Have you checked the AI aircraft.cfg files to make sure they have strobe lights

 

called out in the [Lights] section?

Thanks, I'll try in DX10.

Share this post


Link to post
Share on other sites

OK, just so you don't think everyone is avoiding your post..... You say no strobe lights in DX9 mode? 

 

How about with DX10?  Have you checked the AI aircraft.cfg files to make sure they have strobe lights

 

called out in the [Lights] section?

Why would MT2013 not have these things?

Share this post


Link to post
Share on other sites

Why would MT2013 not have these things?

Why would the OP being having a problem then?  Since you wouldn't jump in to help with some

 

"wisdom" of your own,  why do you have to bash what I asked him??

Share this post


Link to post
Share on other sites

Hello folks

 

 

I had no Ai traffic strobe light in my FSX in DX9 mode with my traffic 2013.

 

Does anyone face this problem.

 

Any ideas will be strogly helpful.

 

 

Thanks a lot.

 

There is setting in MyTraffic Professional for this, MyTraffic 2013 should have same I think.

 

Open the MyTrafficCommunicator, navigate to Menu->Configure MyTraffic->Manage Aircraft Configurations, models, exits and strobe lights.

Share this post


Link to post
Share on other sites

 

 


Why would the OP being having a problem then?

 

A settings choice.

 

 

 


why do you have to bash what I asked him??

 

Because sometimes it's better not to say anything, than say something just for the sake of it. 

Share this post


Link to post
Share on other sites

 

 

 

 

As quoted by the ever-helpful Mr. Skorna.

 

"Because sometimes it's better not to say anything, than say something just for the sake of it."

 

 

 

Then I guess next time I'll say nothing and let the OP just hang there in limbo saying BUMP, or

 

anybody here??

Share this post


Link to post
Share on other sites

There is setting in MyTraffic Professional for this, MyTraffic 2013 should have same I think.

 

Open the MyTrafficCommunicator, navigate to Menu->Configure MyTraffic->Manage Aircraft Configurations, models, exits and strobe lights.

Where I can find it, I've seached but not found.

Share this post


Link to post
Share on other sites

Where I can find it, I've seached but not found.

 

It (MyTraffic_Communicator.exe) should be MyTraffic folder, something like:

 

C:\...\Microsoft Games\Microsoft Flight Simulator X\MyTraffic

Share this post


Link to post
Share on other sites

It (MyTraffic_Communicator.exe) should be MyTraffic folder, something like:

 

C:\...\Microsoft Games\Microsoft Flight Simulator X\MyTraffic

I've make my search, there is noy traffic communicator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this