Sign in to follow this  
Cap737Jon

Flight Beam and FSDT Help

Recommended Posts

Can anybody help me out?? I downloaded all of the FSDT and Flight Beam addons and on all of them I have no taxi or runway lights. Just boxes. All the stock airports are working right. I will include a pic of what I see. Any ideas on what is going on. http://i27.photobucket.com/albums/c169/zts03focus/Nolights_zpsd548a627.png

 

Sorry about how dark it is. If you click into the picture its easier to see.

 

Please help. Thank you all.

 

Jon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try upping you scenery complexity settings within fsx.

 

I'm not in front of my computer however second from the right should do the trick.

 

Hirdy

Share this post


Link to post
Share on other sites

Ask at their forums. And what do you mean you downloaded all their add ons. What airport specifically did you purchase? Give us as much info as possible. But again most answers are best asked in their forums.

Share this post


Link to post
Share on other sites

I downloaded all the demo add ons. I figured out why it's not working. It doesn't like DX10. The problem I run into then is all my planes like PM and Carenado won't load properly. So it's a rock and a hard place.

 

Jon

Share this post


Link to post
Share on other sites

Sorry about how dark it is. If you click into the picture its easier to see.

Just a friendly reminder that AVSIM has changed its signature policy and kindly asking everyone to please put their system specs and flight sim information in their respective "My Profile". More details can be found at the following link - http://forum.avsim.net/topic/436632-new-signature-rules or under the Forums tab above. Thanks for your cooperation.

 

Best regards,

Share this post


Link to post
Share on other sites

Jim,

 

You might want to update that signature rules link.  It states that if you put your system specs in "My Profile", they will show up under your avatar.

 

That is no longer true.  That may be why some people are still putting them in the signature. 

 

BTW, what is wrong with putting them in the signature, especially since they no longer show up under the avatar?  Just curious.

 

Wilson

Share this post


Link to post
Share on other sites

BTW, what is wrong with putting them in the signature, especially since they no longer show up under the avatar? Just curious.

We believe this is one of this things that might be slowing down our system. Believe I added information that the profile info was no longer under the avatar in the link but we are trying to get that fixed. Not too many members are placing their specs and stuff in their signature anymore and, if they do, it is usually members who have not visited AVSIM for a while. We are slowly but surely getting the signature area cleaned up.

 

Best regards,

Share this post


Link to post
Share on other sites

I see the update now.  I did not scroll down beyond the original link that you sent.

 

Not being a computer hex-head, after reading the current signature rules, I would have thought that . . .

 

"You are allowed to place up to two images in your signature. These images cannot exceed 500 pixels wide by 125 pixels high.

You can put up to five URL's in your signature that link to your web site, blog, or other sites."

 

would slow things down a lot more than a one liner about one's system specs.

 

But then again, that is why I don't try to produce a flight sim website.  ;)

 

Regards,

 

Wilson

 

EDIT:

 

Sorry, didn't mean to hijack this topic.  Will be silent now.

Share this post


Link to post
Share on other sites

Couldn't it be that the demo is simply timing out? I don't know what to tell you, but it seems to me that there is something your installing that is giving you issues. Personally I have 7 FSDT combined with Flightbeam and they all work fine on my two Sim platforms. It does not seem like a performance issue but instead a module issue perhaps coautl.exe is corrupt. Clean installs and refer to the vendor forums

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this