Sign in to follow this  
alhefner

FRAPS video... screen width issue.

Recommended Posts

I'm doing some recording using fraps and it seems to do OK but, it seems to narrow my screen and I end up with a black border on each side when recording in full size. If I go to half size, it does not narrow the screen any and it shows the whole screen. I'm not sure what "half size" really means in fraps.

 

Is there some setting on my computer's video or in FSX that I should change to get fraps to record "full size" without it narrowing the shot and putting a border to each side?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have seen this with shadowplay but I don't recall ever seeing it with FRAPS.

Take a look at the comments under this video on YouTube and see if they help:

 

I don't have FRAPS installed anymore and haven't used it in a long time but my best guess is that your issues is different. Perhaps you monitor has a wide aspect ratio and you have FRAPS set to record 4:3?

 

I think shadowplay works on all 400 Series and up Nvidia GPU's

 

I you have on of those cards I would suggest that you use ShadowPlay for recording FSX.

Share this post


Link to post
Share on other sites

I have a radeon graphics card. I can't see anywhere in Fraps to change the aspect ratio but I think I'll try playing around with the settings in Win 7.

Share this post


Link to post
Share on other sites

is the actual FRAPS output ratio wrong or have you post processed it in a video editing software? I had a similar prob but the issue was I had wrong output render settings in Premiere

Share this post


Link to post
Share on other sites

is the actual FRAPS output ratio wrong or have you post processed it in a video editing software? I had a similar prob but the issue was I had wrong output render settings in Premiere

It's the actual FRAPS output that's wrong. It shows up that way right off when played in media player too. I tried playing around with my Win 7 settings but that didn't help any either.

 

Here's an example:

 

Share this post


Link to post
Share on other sites

That a different issue than the video I posted. the playback is not stretched or squashed like mine.

As I said I don't have FRAPS installed anymore and cant remember the setting But I beat that is to do with mismatched resolutions. make sure you monitor is set to the recommended resolution in your in you CCC and that you set the exact same resolution in the FSX Display setting and then look for Recording and playback resolution setting in FRAPS and make sure they are set the same as FSX and your monitor. That's about all I can offer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this