Sign in to follow this  
arnava1304

P3d + Rex4 = water not animated at all

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

To test whether wave animations are working or not :

 

1. Tessellation to Ultra.

2. Mesh resolution to 1 m.

3. Fly the Robinson helicopter and land on the shore of an ocean. Do you see waves?

4. In the P3d UI, set user generated weather to the maximum  wind speed.

5. Now do you see bigger waves?

 

REX has stated that they are working on improving the wave animation with an upcoming Service Pack for REX 4 TD, but so far, there is no tentative release date.

Share this post


Link to post

There is animation, but it isnt rex4, in fact it is worse animation than FSX default

Share this post


Link to post

I don't think there is.  What you're seeing is the sun reflecting off the seas and when you fly the reflection changes position making you think there is animation.

 

The only animation I see is lower level when the tessellation waves come into play (I think it's around 1000 AGL).

 

edit:  Oh I'm wrong actually.  I went into slew mode and didn't move but watched a bit of higher altitude wave animation.  It is crappy though you're right.  You can barely tell.

Share this post


Link to post

There is definitely wave animation, if everything is installed correctly. It's just that the REX 4 textures look almost static at higher altitude in P3d. Also, although P3d is capable of displaying white caps, sea foam and spray, these features are presently not active.

Share this post


Link to post

It's just that the REX 4 textures look almost static at higher altitude in P3d.

 

Wrong, default P3D is the same of what appears to be static at altitude.

 

We recently stated we enhanced this in both of our products, REX4 and REX Essential. Updates for both should be out soon. Wave animation is much more prominent.

Share this post


Link to post

I'm not sure what you are saying is "wrong". Are you saying that both the default P3d and REX4 textures give the same result that people are claiming to see in this thread?

Share this post


Link to post

Are you saying that both the default P3d and REX4 textures give the same result that people are claiming to see in this thread?

 

Yes.

Share this post


Link to post

I don't think that anybody in this thread or elsewhere think that the issue has anything to do with the REX 4 textures. It's a P3d thing, but if you guys can fix it that would be great.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this