Sign in to follow this  
Elsmoko

Shimmering buildings

Recommended Posts

Is there a remedy for shimmering buildings. It appears that the polygons won't settle down ~:)

I've tried changing the type filtering (Anisthropic, Bilinear, etc) but that hasn't helped.

Any tips to try will be appreciated.

Best to all,

Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In FSX, go to Settings - Display - Scenery, make sure Ground Scenery Shadows is un-checked.  If ground scenery is allowed to cast shadows it will shimmer.

Share this post


Link to post
Share on other sites

Thank you for this tip. I unchecked "Ground Scenery Shadows" on the "Options"\"Scenery" tab

and it put an end to the shimmering buildings.

Best regards,

Ken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this