Sign in to follow this  
Nduru

Help please horrible VC screen tearing

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Nduru, have you also set the FSX internal frame lock to 1/2 of your monitor refresh rate (normally 30FPS)? If you have and it still doesn't fix the problem, try changing the Nvidia Inspector ‘Vertical Sync’ setting to FORCE ON and adjust the FSX internal frame lock as required.

Share this post


Link to post
Share on other sites

I know allot of people who run fsx on unlimited fps and say that dont get any tearing are they lying or?

No that did not work

Share this post


Link to post
Share on other sites

I have tried vsync in fullscreen mode to see how it is and it's amazing,but before trying putting vsync on, i had bp=0 in my cfg and i tried setting water slider to high x2 to stop frame spikes which caused tearing etc but that didnt work, so i locked my frames but whever my frames were droppping really bad the tearing kept on coming. The only i could think of is to turn vsync on but i do fly in windowed mode so i have to create a batch file

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this