Sign in to follow this  
Vanwolfenstein

fail message with version 1.009

Recommended Posts

I bought FS2crew for the Majestic but when the Main panel is activated, no voice commands work. I only get the fail in red.  I have version 1.009.  Any help appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you get the 'Fail' message it means you do not have the latest hotfixes/patches for the Majestic Dash 8 aircraft.

 

Please go to wherever you purchased the aircraft, and download the latest updates for it.

 

Best,

Share this post


Link to post
Share on other sites

I have ver 1.3 downloaded but be my only Fail help! i cano't find it eny updates on Fs2crew Site. Fs2Crew from Fs2crew online store i have buy.

Share this post


Link to post
Share on other sites

You need to update the Majestic Dash 8 "aircraft", not FS2Crew.

 

Please go to wherever you purchased the Dash 8 aircraft, and then download the latest hotfixes/updates for the aircraft.

 

That will resolve the 'fail' message.

 

Best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this