Sign in to follow this  
mcbellette

Heads Up Display no longer working

Recommended Posts

So I did a flight yesterday with my NGX and for the first time, my HUD wasn't showing a single thing. The glass was there and I could see right through it, even the tint in the glass, but there was no sympology on it. Tried another flight today - same. Any ideas? I've submitted a support ticket to PMDG, but if it can be resolved quicker here...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Any ideas? I've submitted a support ticket to PMDG, but if it can be resolved quicker here...

 

One common item is the user forgets to hit CLR again after pressing CLR at some earlier point.

 

The other is that some add-ons can corrupt XMLs that can affect the HGS:

http://support.precisionmanuals.com/kb/a92/dll_xml-information-and-troubleshooting.aspx

Share this post


Link to post
Share on other sites

Here is the response I got when I had the same problem some while back.

 

This problem is likely caused by the corruption of FSX's dll.xml file. Please attach the file to a reply and we'll take a look at it for you.

 

They fixed it in a heartbeat. Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this