Sign in to follow this  

Recommended Posts

My 2008 Mac Pro running X-Plane 9.70 is giving me issues. At any airport when I't taking off or on approach the visibility reduces to the lowest setting possible. (I have real weather on). On Vatsim and just single player it happens. Its getting annoying. On Vatsim the other day I'm on a straight in approach for runway 28 on Vatsim at KORD. I'm on the visual its a sunny day with a few scattered clouds. Suddenly visibility reduces to nothing and I do a missed approach or quickly do the ILS. I live right next to KORD and it was still sunny. I know its good practice but its unrealistic. Any help? I will post specs if needed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

X-Plane 9 uses visibility to maintain frame rates. It may be that you are flying into an area in which the computer is struggling to cope on the current settings and hence reduces the visabilty

Share this post


Link to post
Share on other sites

Yes, I'd look at framerates as the culprit.  If you are landing at high density airport scenery areas (most likely if you're flying VATSIM), try (just for the sake of experiment) turning the airport scenery setting to the lowest setting and see if the fog clears up.  Then you might make other concessions elsewhere to take a load off your CPU as you inch the airport setting back up to where it's usable.  I think all of us, over time, tend to keep pushing the sliders to get more eye candy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this