Sign in to follow this  
ksimodo

NGX SP1-C

Recommended Posts

HELLO

 

Wanted to use Virtual Avionics to put the cdu on my tablet and after inquiry we pointed out that I need the NGX sp1-c installed - surprisingly enough I did not do that before-

So let's dive but .... "the setup has detected that no version of pmdg 737 8900 NGX is installed" - which is not true of course - the version is "Current with Build: 1.00.3118" in the aircrfaft.cfg- Could not find any appropriate answer on the internet- Sorry if the thread has been dealt with hundred times - Thank you for your help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Thank you for your help

 

Welcome to the forum. Please sign your posts in accordance with the forum rule.

 

http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

 

As far as your issue goes, this is usually caused by a registry error. Try downloading and running the Flight 1 Registry Repair tool (should be one of the first results on google - I'm at work, and I can't get to Flight1 to get the link for you - sorry).

Share this post


Link to post
Share on other sites

Thank you guys

 

Jumped immediately on your solution...

sad sad .. it doesn't work

The answer is still the same "you must have a previous version installed etc etc

I may have missed one of the previous SPs ??

(the "about" in the fms menu says SP1-b) - FSX is installed in the "normal" path

 

all the best

Jean Michel Meissonnier


I meant "SP1-b" - the app changes my b in .. a smiley ;-)

jmm

Share this post


Link to post
Share on other sites

you need sp1c  to be installed  which will bring you  to the current version of  1.00.3219

Share this post


Link to post
Share on other sites

Hi

 

Thank you pete_auau..and the others

 

but installing sp1c is exactly what I am trying to do unsuccesfully...check my first thread please..

In the meantime I thought I could uninstall the whole thing and reinstall after - But The 737 doesn't appear in my program files(x86) whereas I Can see the 777 perfectly ...The uninstall option doesn't show in in the PMDG setup program either... I am getting nuts

Besides I don't want to mess up cause the aircraft works perfectly at the moment. But I absolutely have to install this ps1-c

So...help still welcome

 

Jean-Michel

 

(btw I bought this program from AEROSOFT? shoud I go through them to reload it or directly from PMDG?)

Share this post


Link to post
Share on other sites

Can you be more specific about what the problem is? I'm confused.

 

Are you running the installers as an administrator?

 

For help, you should go to support.precisionmanuals.com and not through Aerosoft.

Share this post


Link to post
Share on other sites

But The 737 doesn't appear in my program files(x86)

 

I take it  you got your fsx installed in  this location, if  this is  the case  when your trying to install the sp1 c  have you got your uac  turned off and  installing it  as admin since having programs installed in this directory in some  cases will have issues,   some will say   they have no issues  with addons  installed in this directory, but most devs will advise to install addons outside  the default directory being  the (86)  folder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this