Sign in to follow this  
Capt Speirs

No cockpit displays, everything is dead.

Recommended Posts

Let me start with, NO it is not pirated and this just started happening. 

 

I haven't flown the old bird in a while and with the release of the new iFly 747 V2, I gained a renewed interest in this magnificent bird. 

 

Here's what happens, load the 747 and hear a little bit of something like an engine winding down for maybe a couple of seconds. As you can see in the pics, this is what I am greeted with immediately in the cockpit. None of the switches are clickable, everything in the plane is dead. I am posting this here first before I try a reinstall and perhaps consequently a fix ticket with PMDG. I also have the 737 NGX, I think I remember it plays a bit of a role with the 747 install order.

 

 

2015-1-1_10-26-44-68.png

 

 

2015-1-1_10-36-24-117.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like it has not been properly installed. Did you install with Admin privileges? I would uninstall/reinstall and see if this fixes the problem.

 

Best regards,

Share this post


Link to post
Share on other sites

Sounds like it has not been properly installed. Did you install with Admin privileges? I would uninstall/reinstall and see if this fixes the problem.

 

Best regards,

Thanks Jim for your quick response and help with the post. I was afraid I would have to reinstall. Answering your question about how it was installed, it worked for months then sat for a while and now it has this issue. I will let you know if that fixes it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this