Sign in to follow this  
skip d

Missing scenery-flashing black squares

Recommended Posts

Strange thing just started happening. I'm on the runway sitting behind the 2d cockpit in the C172.Everything looks fine. The runway is directly out the window to the front. I check the MAP to get a VOR heading to fly to. Coming back from the map,the 2d panel is visible and ok,but the view out the window is totally black. Switching to the "spot view" shows ok,but there is a black square over the tail that is flashing. The only way to cure this I have found is a restart of FSX.

Happens with ALL aircraft.....

I have no new add-ons. Running Rex Ess;UTX;GEX;

any help would be grateful.

Skip D

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Map view is extremely resource intensive.  You have to open and close it with caution and, if you use another monitor and pull the map to the other monitor, it will crash your system when you click on it. I do not know of any fix other than to get one of those programs where the map is sent to your SmartPhone or IPad.  I'll send this to the FSX Forum and see if the experts there have any suggestions.

 

Best regards,

Share this post


Link to post
Share on other sites

OK...Thanks Jim.

the funny thing about it....it just recently started,and I've been doing this the same way since owning FSX,going on from 2008.

Forgot to enter I'm running Win 7 64

Share this post


Link to post
Share on other sites

I think I've solved it.....at least temp.bypass.

I'm exiting the MAP by using the "Cancel" button instead of the "OK" button.

Seems to work just fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this