Jump to content

Archived

This topic is now archived and is closed to further replies.

skip d

Missing scenery-flashing black squares

Recommended Posts

Strange thing just started happening. I'm on the runway sitting behind the 2d cockpit in the C172.Everything looks fine. The runway is directly out the window to the front. I check the MAP to get a VOR heading to fly to. Coming back from the map,the 2d panel is visible and ok,but the view out the window is totally black. Switching to the "spot view" shows ok,but there is a black square over the tail that is flashing. The only way to cure this I have found is a restart of FSX.

Happens with ALL aircraft.....

I have no new add-ons. Running Rex Ess;UTX;GEX;

any help would be grateful.

Skip D

Share this post


Link to post
Share on other sites

Map view is extremely resource intensive.  You have to open and close it with caution and, if you use another monitor and pull the map to the other monitor, it will crash your system when you click on it. I do not know of any fix other than to get one of those programs where the map is sent to your SmartPhone or IPad.  I'll send this to the FSX Forum and see if the experts there have any suggestions.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

OK...Thanks Jim.

the funny thing about it....it just recently started,and I've been doing this the same way since owning FSX,going on from 2008.

Forgot to enter I'm running Win 7 64

Share this post


Link to post
Share on other sites

I think I've solved it.....at least temp.bypass.

I'm exiting the MAP by using the "Cancel" button instead of the "OK" button.

Seems to work just fine.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...