Sign in to follow this  
Demious

Missing runway lights in P3D2.4

Recommended Posts

Since the 344.xx drivers I had trouble with the VASI lights, which werent visible at distance, but upon touchdown they lit up. I read this was a driver problem and should be fixed with the latest 347.09 driver, but after installing this driver, all runway lights disappeared completely.

I found a post about disabling the airport elevation in ORBX Vector control panel, but this didnt have any effect either. I already reinstalled the driver, but no luck. I repaired P3D, but also no change.

 

Does anyone have an idea what could be the problem and what I can do to solve it?

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

347.09 has a known issue with the runway lights. Downgrading back to the 344 series is recommended.

Share this post


Link to post

Ok, I thought I read it was the other way around. Maybe I had the wrong 344 driver, there are quite a few released in short time.

I'll have a look at the 344 drivers again, thanks Greggerm. :)

Share this post


Link to post

Ok, I thought I read it was the other way around. Maybe I had the wrong 344 driver, there are quite a few released in short time.

I'll have a look at the 344 drivers again, thanks Greggerm. :)

344.75 works ok.

 

George

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this