Sign in to follow this  
por930

FSX-SE Blurred aircraft and airport features

Recommended Posts

Hi,

I have been using FS since the beginning and have had FSX(boxed) for several years with no issues. Have all the PMDG a/c and all work and look great. But, thought I would give the steam version a go (when it was about $5.00)

 

When I load the steam FSX, the trike on the splash screen is all blurry, like double vision. Looking at the airport scenery the same. The centre line goes off into the distance like a V.  Now, when I get inside the basic aircraft 2d screen, all controls are pretty clear and readable, but the scenery outside is blurd. The VC and exterior scenery is all blurred.

 

It is loaded on my 'office' win 8.1 machine at home, as distinct from my win 7 Flight sim machine.

 

I have tried all combinations of the filters, played with my screen and set it as native

 

I took a pic of issue, but have never worked out how to post pics on the avsim site. Anyway, the description should give you the idea.

 

Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm wondering if you've got "3D" set in the NVidia control panel, if so turn it off.

Share this post


Link to post
Share on other sites

Hi Steve, Ummm, never ever looked at this before.... Ummm, several settings in there, and there does not look like a "master" on/off switch? Maybe I need to turn every thing off in this feature?? Only have a Geforce GT.630 card

 

Thanks charlie, this is what I have been looking for, hopefully you get the idea.....

 

see attached.bUQSG.jpg

Share this post


Link to post
Share on other sites

Hi Steve, thanks for the quick reply.

 

I could not see the feature you mentioned in my card's 3D settings. See the below pics of my 3D settings. I have turned off what can be turned off. When you are in the basic aircraft F10 on 2D screen, all inside is clear/exterior blurred. When you go F9 into virtual cockpit, both inside/outside, all blurred again. Splash screens aircraft always blurred. I have no complex a/c loaded. I guess though I need to be 'careful' that I do not butcher my card/machine settings for minor FSX testing and make the rest of the machines graphics an issue? 

 

Z82Vb.jpgD0LV.jpg

Share this post


Link to post
Share on other sites

The 3D section in CP came in with Win8. The settings are not available on your PC, and yet that view is clearly stereo. I would perhaps try reinstalling an up to date driver.

Share this post


Link to post
Share on other sites

Thanks  Steve, I just noticed a new graphics driver set waiting (347.09: 23/12/14))to be loaded to replace existing drivers(335.23: 25/09/14), never actioned it. Am doing that now and when loaded will report back if this gives me some control over the 3D any better. Thanks for your help.

 

Regards

Share this post


Link to post
Share on other sites

The 3D section in CP came in with Win8. The settings are not available on your PC, and yet that view is clearly stereo. I would perhaps try reinstalling an up to date driver.

Hi Steve,

Fixed. The new driver set had, as you advised, a specific section for the CP Stereoscopic 3D section and it had a master switch for on/off. With it turned off, all is well.

 

Thanks for this. Much appreciated.

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this