Sign in to follow this  
jl4u2nv

Blank Screen

Recommended Posts

I downloaded PDMG 777 day before yesterday, then installed a few additional liveries.  I read the Introduction and Use Manual and followed their recommendations.  However, my screen is blank when I start FSX with a 777.  I can hear sound, but it is a black screen.  When I right-click to get other options, there is nothing.  I haven't been able to use a 777 since I bought it.  Help Wanted!  :angry: John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.

 

I assume your computer system meets the minimum specifications recommended by PMDG.

 

I assume that a default FSX aircraft is in the default flight, specifically you have not made the PMDG 77X your default aircraft.

 

I assume that when you select the PMDG 77X in Free Flight, the preview window shows the aircraft in the livery you selected rotating on display.

 

With all those assumptions, let the black screen appear for awhile. Does it ever change or does it stay blank?

Share this post


Link to post
Share on other sites

I have a Toshiba Satellite 875D laptop. It has 16 GB RAM, 500 GB hard drive, Windows 8.1 64-bit, AMD A4-4300M APU with Radeon HD Graphics 2.50 GHz.  Yes, I have the default FSX aircraft as the default flight. The preview window shows the aircraft in the livery I selected rotating on display. No, the screen dosen't change after five minutes; it stays black. 

 

When I first installed the program, I had a virtual cockpit view.  I didn't understand anything, so I decided to read first. After I read the Introduction and Use Manual and followed their recommendations, now I have this problem with a black screen.   

 

John Livingston

Share this post


Link to post
Share on other sites

John, you had a cockpit on first load, which is the default first view and that's good. Did you follow the recommendations regarding modifications to the fsx.cfg file (such as the highmem fix and wideviewaspect settings)? Maybe something in the changes isn't quite right.  If you're not sure you can change fsx.cfg to fsx.bak and it will create a new one next time launched. I doubt this is the problem, and frankly I've not seen this problem reported so... if no one else chimes in here with a fix I suggest you open a trouble ticket at PMDG Product Support and they'll assist as best as they can ( support.precisionmanuals.com)

 

Please report back in the forum when you track the problem down.

Share this post


Link to post
Share on other sites

I did the following based on the recommendations:

  • Change the FSX.CFG Settings
  • Installed the UIAutomationCore.dll fix
  • FSX In-Game Settings:
  1.   Graphics Page
  2.   Aircraft Page
  3.   Weather Page
  4.   Traffic Page
  5.   Realism Page
  • FSX SIMULATOR “PAUSES"

         [JOBSCHEDULER]

         AffinityMask=14

  • Downloaded FSUIPC4.DLL version 4.938c

I also changed the fsx.cfg to fsx.bak. I can hear audio and a voice calls out the runway the plane is on.  However, the screen is still blank.

Share this post


Link to post
Share on other sites

 

 


I also changed the fsx.cfg to fsx.bak. I can hear audio and a voice calls out the runway the plane is on.  However, the screen is still blank.

 

Hey John,

 

As mentioned by Dan, your posts need to have your full name in them. This would've helped me go into our database and perhaps get an idea of what's going on with your plane.

 

Please submit a ticket at support.precisionmanuals.com - your login there is unique (you can certainly use the same username/password as the eCommerce site where you made your purchase, but you'll still need to create an account at the support site if you haven't already).

Share this post


Link to post
Share on other sites

Thanks Kyle. I just created an account at the support site.  I really appreciated the feedback that I have received from everyone.

 

John Livingston

Share this post


Link to post
Share on other sites

 

 


Thanks Kyle. I just created an account at the support site.  I really appreciated the feedback that I have received from everyone.

 

You're welcome John, and thanks for making the change. Eventually the forum will grant you permission to set up an automatic signature to your posts in your Settings area (if you click on your username at the top right of the page) so that you don't have to bother with it. Unfortunately, that part is out of our (PMDG's) control until then.

Share this post


Link to post
Share on other sites

 

 


This solved everything.  It works! I can see everything!  Thank you everyone for your advice.

 

Glad you got it sorted! Enjoy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this