Sign in to follow this  
TAX1

VIRTUAL AVIONICS CDU 777 PROBLEMS AFTER UPGRADING SP1C

Recommended Posts

Hello pmdg 777 pilots

 

Do you have any problem with the pmdg 777 virtual cdu after the last upgrading ?

if yes please give me a notice

thanks

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello pmdg 777 pilots

 

Do you have any problem with the pmdg 777 virtual cdu after the last upgrading ?

if yes please give me a notice

thanks

 

Share this post


Link to post
Share on other sites

Hello stassone,

yes, I also can't use virtual cdu with SP1"d", but I read an their website that the virtualavionics team is currently working on an updated version of VAInterface.

I guess we just have to wait a little bit.

Kind regards,

Chris

Share this post


Link to post
Share on other sites

I thought it was because FSX-SE wasnt supported but it must be across the board

Share this post


Link to post
Share on other sites

i own it as well along with the a320 cdu, it says on there on there webite they are woking on a fix for the steam edition and sp1d,i am still waiting on asn, and forgot i had as 2012 and works well with fsx se

Share this post


Link to post
Share on other sites

Sorry PIlots

 

I'm talking about the pmdg 777 SP1 c and not SP1 d for fsx stream :(

 

thanks

 

sandro

Share this post


Link to post
Share on other sites

I'm talking about the pmdg 777 SP1 c

 

But SP1C for FSX was released in October 2014.

And the VA CDU has been working fine with it for me all the time.

Share this post


Link to post
Share on other sites

Ok

 

to be precise  my pmdg 77 version is reported on the pmg operation center interface

 

I have  PMDG 777-FSX installed version   1.10.6320. which is the last new upgraded version according to PMDG  (SP1 d )

 

The previous version was the 1.10.6155  (SP1 c )

 

You mean that the SP1 d  is for fsx steam or for both fsx and fsx steam ?

 

Can you tell me please which pmdg 777 and fsx  version you have installed

 

thanks  

Share this post


Link to post
Share on other sites

Since I use FSX classic, not the Steam version, I did not install the latest update.

See what Robert Randazzo wrote when they published the lastest updates:

 

(...)

In the process of building this update, we have updated the 777s to version 1.10.6320, which we are calling SP1d...   I want to be absolutely clear that SP1d and SP1c are functionally identical

(...)

If you are only running FSX- then this update isn't necessary for you.

If you wish to use the 777s in FSX:SE, then you will need this update.

(...)

 

So I am still on the SP1C I installed in October (I think).

The version number is 1.10.6155.

Share this post


Link to post
Share on other sites

yes sir this is the right answer

I get it

I will stay with version 1.10.6155

 

 

thank you :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this