Sign in to follow this  
PikalaxALT

Simultaneous installs of 777 on FSX box and FSX:SE

Recommended Posts

I have FSX Acceleration box edition, which has been on my system for several years and has steadily acquired modifications including the PMDG 777X.  I'd now like to slowly migrate over to FSX:SE, so about a week ago, shortly following the announcement that SP1d was available (i.e. on 25 Jan 2015), I redownloaded the 777 installer from my order page and attempted to install it on FSX:SE.  However, the installer found the existing installation and gave me only two choices: Repair (INOP), and Remove (unwanted).  This raises two questions, which I have also raised unanswered on the Steam Community forum:

 

1) If I want to install the 777 on FSX:SE, do I first have to remove my existing installation?

2) Am I able to have the 777 installed on both FSX box and FSX:SE?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have FSX Acceleration box edition, which has been on my system for several years and has steadily acquired modifications including the PMDG 777X.  I'd now like to slowly migrate over to FSX:SE, so about a week ago, shortly following the announcement that SP1d was available (i.e. on 25 Jan 2015), I redownloaded the 777 installer from my order page and attempted to install it on FSX:SE.  However, the installer found the existing installation and gave me only two choices: Repair (INOP), and Remove (unwanted).  This raises two questions, which I have also raised unanswered on the Steam Community forum:

 

1) If I want to install the 777 on FSX:SE, do I first have to remove my existing installation?

2) Am I able to have the 777 installed on both FSX box and FSX:SE?

Share this post


Link to post
Share on other sites

I may be incorrect but I had to uninstall the 777 on FSX.

Then I went in and used the new installer that will allow you to install into both FSX and FSX-SE at the same time.

 

I had the same issue as you did about only having a repair or remove running the installer.

 

So Yes to 1 and Yes to 2.

Share this post


Link to post
Share on other sites

Yup, SP1D contrary to it's short name is not a service patch but a full install. Previous installation needs removed before installing new version with FSXSE compatibility.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this