Jump to content

Sign in to follow this  
scnrfrq

Red Area on Apron

Recommended Posts

I'm using an airport developed with ADE, and there is a red pad over one of the aprons. It doesn't show up when looking at the airport in ADE, only in FSX itself. Is there a way to delete this?

Share this post


Link to post
Share on other sites

Is this an airport you created or someone else's work?

 

If it was made by someone else, did it also have a file with GP in the name?

 

If so, try not using that file.

 

What addon is it?

 

regards,

Joe

Share this post


Link to post
Share on other sites

It is someone else's work. There is a GP file, and removing it did get rid of the red area. But it also produced autogen buildings and trees all over the airport.

Share this post


Link to post
Share on other sites

This is Alan Laughmiller's KRSW. He did a nice job - I'm just doing a few tweaks to get more familiar with ADE. So removing the gp file did get rid of the red area. The autogen/trees on the airport is a separate, non-related issue. I created an airport background poly to delete the autogen, but now I need to add back some grass, and I'm stumped how to do it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...