Jump to content

Sign in to follow this  
jbriscoe95

Perf init fuel value lost

Recommended Posts

Forgive me if this has been discussed before, but I'm mid way through a flight and can't seem to find the answer to my question. I was fiddling around with ASN and when I returned to FSX the fuel value in the perf init page has been cleared. The gross weight has also changed but to -1.$. I am unable to re enter the fuel value from the fuel page. There are no speed and FL values in the legs page either. As a result I cannot arm VNAV. Am I doing something wrong?

Share this post


Link to post
Share on other sites
52 minutes ago, Mitritch said:

I'm experiencing the same problem now, it stopped working correclty all of a sudden and now I get it on every 777 flight.

Full names on all posts here.  All I know about your problem is a very scanty description from 26 months ago and "it stopped working correctly."  Please provide a complete description of how it is not working correctly. Are you loading the flight or starting from free flight? Are you loading a panel state?  Does it preflight as expected. When does the problem occur?  What were you doing when the problem occurred. Etc?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...