Jump to content

Sign in to follow this  
Ralgh

Ultimate TrafficII Airline traffic not showing in version 2.5

Recommended Posts

I am running version 2.5 of P3D and installed Ultimate Traffic II using the latest version of the Migration Tool. After installation I set weekly and daily traffic density to 100% and clicked the update buttons. Under database management I selected all under UT2 daily and weekly official and selected save display changes for each. I then updated the time zone file to the latest available date. Under the Prepar3d.cfg I added the simobjects path line. When I start P3D I hear the Ultimate Traffic Initialized message and see a whole bunch of general aviation traffic but no airline traffic. I have verified UT Services is running. I've done a lot of research and I may have misunderstood but it doesn't seem like the other thread address the problem I am having. Am I missing a step here or what might be going on? Thanks for any help.

Share this post


Link to post

There is an extra simobjects.cfg file so I assume you have to add the appropriate lines there. I'm not at home so I cannot exactly say where this file actually is. Take a look at other topics regarding this file.

Share this post


Link to post

The scenery.cfg file is located in: C:/ProgramData/Lockheed Martin/Prepar3Dv2.         Simobjects.cfg is there also.

 

Lyn

Share this post


Link to post

I am having problems also.i get traffic in the air but nothing on the ground. Any body have a suggestion.

Thanks Ted Kiser

Share this post


Link to post

Thanks Lyn. Adding that simobjects path line to the C:/ProgramData/Lockheed Martin/Prepar3Dv2 solved the problem for me. 

Share this post


Link to post

SimObjectsPaths.9=Simobjects\UT2 Aircraft

 

I added it to the Prepar3D.cfg and Simobjects.cfg

Share this post


Link to post

SimObjectsPaths.9=Simobjects\UT2 Aircraft

 

I added it to the Prepar3D.cfg and Simobjects.cfg

 

Tom, add the following in Simobjects.cfg

 

[Entry.9]
Path=SimObjects\UT2 Aircraft
 
I finally got mine to work after adding as is above.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...