Jump to content

Sign in to follow this  
ErichB

Track IR not working with 2,4

Recommended Posts

Hi everyone,

 

For some reason my TIR is not working with 2,4  I have a fresh install of W7 64  with all updates installed, and a fresh install of P3D2.4.  I have installed only Orbx Global and FSUIPC in P3D2.4. 

 

TIR works in its own configuration window when I assign setting etc, but when I start P3D it's dead.   I have tried starting both TIR and P3D as administrator, which has been suggested as a fix, but with the same result.  It is the first time I have experienced this in years, so stumped as to what might be the cause.  Has anyone else come accross this?

 

Cheers

 

Share this post


Link to post

Erich,

Have you installed the Simconnect files, P3D has been known to not automatically install them.

 

The installers are provided in :

\Lockheed Martin\Prepar3D v2\redist\Interface\FSX-SP1\retail\lib
\Lockheed Martin\Prepar3D v2\redist\Interface\FSX-SP2-XPACK\retail\lib

Share this post


Link to post

Erich,

Have you installed the Simconnect files, P3D has been known to not automatically install them.

 

The installers are provided in :

\Lockheed Martin\Prepar3D v2\redist\Interface\FSX-SP1\retail\lib

\Lockheed Martin\Prepar3D v2\redist\Interface\FSX-SP2-XPACK\retail\lib

 

Ahh, thanks Glynn.  I haven't.  I'll check these out tonight.  

 

many thanks

 

erich

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...