Jump to content

Sign in to follow this  
Ed Kammerman

Udate problem

Recommended Posts

Hi All,

      I downloaded the most current updates for the T7 200 and 300. When I choose the repair option I get the following error message  " Due to a limitation I am unable to repair this setup. Please uninstall the PMDG 200LR/F (or 300) and then run this installer again. Thank you " Any thoughts?

 

Thanks

 

Share this post


Link to post
Share on other sites

 

 


Any thoughts?

 

If you have multiple versions of FSX installed (FSX and FSX:SE) the installer will ask you to uninstall and re-install instead of repair. The contingencies of trying to work with multiple versions of FSX were just too risky, so repair was disabled in those cases.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...