Sign in to follow this  
Lude2Envy

ILS Offset

Recommended Posts

Just did a quick test flight with the NGX in P3D. The autopilot held the ILS down to the runway, but the far right side of the runway - not the centerline. I'm using a fresh install of P3D 2.5. Only other installed addons are FSUIPC and ASN running on a client PC over the network. I think I remember seeing this issue in another forum and it having to do with the shaders for some reason. Can anyone confirm this? Thanks. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Was that at an airport that worked OK for you in FSX (most or all airport/navigation data seems to be the same between the two sims)? There's an issue with tessellation shift which is yet to be addressed by LM, but it normally only occurs with high-altitude airports that use a photoreal background (3D objects and probably grid references are offset in relation to the photo scenery)...

 

Tym

Share this post


Link to post
Share on other sites

That's weird. Had the same thing on an ILS to LGA using updated 737 in FSX. I can't remember whether I had the offset prior to the update. I'll have to test it again today. 

Share this post


Link to post
Share on other sites

Just did a quick test flight with the NGX in P3D. The autopilot held the ILS down to the runway, but the far right side of the runway - not the centerline. I'm using a fresh install of P3D 2.5. Only other installed addons are FSUIPC and ASN running on a client PC over the network. I think I remember seeing this issue in another forum and it having to do with the shaders for some reason. Can anyone confirm this? Thanks. 

 

Not sure what's going on here. I know one of our beta team members saw this. I'll see what he did to resolve it.

Share this post


Link to post
Share on other sites

Was that at an airport that worked OK for you in FSX (most or all airport/navigation data seems to be the same between the two sims)? There's an issue with tessellation shift which is yet to be addressed by LM, but it normally only occurs with high-altitude airports that use a photoreal background (3D objects and probably grid references are offset in relation to the photo scenery)...

 

Tym

 

Yeah.... It was at KPHL runway 9L. The only difference is this time I used the default scenery instead of SunSkyJet's. I was having a lot of CTD's with P3D 2.5 so I did a complete format and reinstall yesterday. I'm slowly adding everything back in. I don't ever recall seeing this issue at any airport in FSX. 

 

 

That's weird. Had the same thing on an ILS to LGA using updated 737 in FSX. I can't remember whether I had the offset prior to the update. I'll have to test it again today. 

 

I've flown into KLGA several times in FSX and I don't remember ever seeing this problem there. Then again, I've never seen it at KPHL either. What runway was it?

 

 

 

Not sure what's going on here. I know one of our beta team members saw this. I'll see what he did to resolve it.

 

Awesome. Thanks Kyle!

Share this post


Link to post
Share on other sites

 

 


I've flown into KLGA several times in FSX and I don't remember ever seeing this problem there. Then again, I've never seen it at KPHL either. What runway was it?

 

It was rwy 13. I rarely fly that approach so not sure whether the condition was present prior to the update. Also had offset ILS to rwy 27 at WADD last night using the 777 in FSX but I've encountered that before. (Yeah, I was all over the map last night with my flying).

I'll have to try the 737 at a few airports to see if I can replicate the offset. 

Share this post


Link to post
Share on other sites

It was rwy 13. I rarely fly that approach so not sure whether the condition was present prior to the update. Also had offset ILS to rwy 27 at WADD last night using the 777 in FSX but I've encountered that before. (Yeah, I was all over the map last night with my flying).

I'll have to try the 737 at a few airports to see if I can replicate the offset. 

 

Just tried RWY 13 and it was worse than Philly. I also noticed the spoilers don't deploy when the mains touch. 

 

2015-3-6_11-53-15-296.png

Share this post


Link to post
Share on other sites

Just tried RWY 13 and it was worse than Philly. I also noticed the spoilers don't deploy when the mains touch. 

 

[picture]

 

Who the heck flies to Philly anyway...

(Joke, for those who don't get it)

 

Did you load a panel state at the beginning of the flight? Did the spoilers deploy at all? How were you verifying this?

...etc etc etc. Please be as detailed as possible when submitting issues like this (that goes for everyone - esp now that I'm getting hypersensitive about this having been at it for hours and hours).

Share this post


Link to post
Share on other sites

Who the heck flies to Philly anyway...

(Joke, for those who don't get it)

 

Did you load a panel state at the beginning of the flight? Did the spoilers deploy at all? How were you verifying this?

...etc etc etc. Please be as detailed as possible when submitting issues like this (that goes for everyone - esp now that I'm getting hypersensitive about this having been at it for hours and hours).

 

Who the heck sits at Atlantic Aviation in Philly until 0230 on a Saturday night?  :lol:

 

I loaded C&D on the first flight to Philly. The second one I did from PHL to LGA I just loaded the plane on the runway, set the FMS, and went. I switched to spot view after the plane touched down and noticed the spoilers didn't deploy. I don't think the AP is flaring and retarding the throttles. If I remember the correctly, the spoilers won't deploy unless the throttles are at idle and the mains are on the ground. I don't normally use the autoland so maybe something was set wrong. The spoilers did deploy once I manually retarded the throttles and engaged the thrust reversers. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this