Sign in to follow this  
Britfrog

sp1D doesnt install for me

Recommended Posts

well i went onto my account could find no trace of an update only what i thought wwas the original download so downloaded it anyway in the notes i saw it mentioned the new version so thought that this must be it , downloaded it fired up the exe told it to repair and very quickly it said that it had done its work.

fired up fsx no changes seen , looked in the start menu , no changes, looked in file mangler nothing with new dates , so how do i get SP1D please!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you followed the pinned post on installing the update in the general forum? Some people have also had this issue. You have downloaded the correct installer.

Share this post


Link to post
Share on other sites

Ok, I'm slightly confused.

 

On the PMDG web page it discusses downloading the SP1d for both the base package and the expansion

and just running them, but above it talking about uninstalling and reinstalling the software.  Can you please provide some simple instructions  for the instructionally challenged.

 

Also how do I update the 777 if I purchased a legal box version of the software and only purchased the expansion downloaded at the PMDG web page. 

 

Thank you in advance for any assistance you can provide.

 

v/r

 

Mike (Knight Shadow)

Share this post


Link to post
Share on other sites

Ok, I'm slightly confused.

 

On the PMDG web page it discusses downloading the SP1d for both the base package and the expansion

and just running them, but above it talking about uninstalling and reinstalling the software.  Can you please provide some simple instructions  for the instructionally challenged.

 

Also how do I update the 777 if I purchased a legal box version of the software and only purchased the expansion downloaded at the PMDG web page. 

 

Thank you in advance for any assistance you can provide.

 

v/r

 

Mike (Knight Shadow)

http://forum.avsim.net/topic/463861-installing-fsx-and-fsxse-updates/

 

You can't update boxed versions, even if the expansion is through PMDG. You need to install the update for both base and expansion otherwise you'll have issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this