Sign in to follow this  
Kattz

Webpage issue?

Recommended Posts

Every time I click on "purchase" or "create and account", I get an error window of some type "webpage" and a triangle exclamation point but I can't read what the error is.  Win 7, IE10.

 

Thanks,

 

Kevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Every time I click on "purchase" or "create and account", I get an error window of some type "webpage" and a triangle exclamation point but I can't read what the error is.  Win 7, IE10.

 

Thanks,

 

Kevin

 

 

Hi,

 

We are aware of this issue and we are working on a solution.

In the meantime, you can use a modern browser like Google Chrome, Firefox or Safari to create your account.

 

Let me know if it worked!

Thank you

Share this post


Link to post
Share on other sites

Keven,

 

Thanks for the response. I circumvented your issue and just purchased from Simmarket.

 

Best,

 

Kevin

Share this post


Link to post
Share on other sites

Every time I click on "purchase" or "create and account", I get an error window of some type "webpage" and a triangle exclamation point but I can't read what the error is. Win 7, IE10.

 

Thanks,

 

Kevin

I found that when I had this problem, it was specifically related to IE 10. IE 11 works on the web site, as does Chrome and Firefox.

Share this post


Link to post
Share on other sites

We've done some changes on the website last night.

Let me know if we were successful ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this