Sign in to follow this  
fsxkitty

Operations Center Not Recognising 777 (FSX: SE)

Recommended Posts

So I finally bought the 777 for FSX: SE today, and the operations center isn't recognising that I have it installed. 

 

Anyone else have this problem?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

 

 


Anyone else have this problem?

 

Usually a registry error. Submit a ticket at support.precisionmanuals.com

 

Als0 - full names are required in the forum here. Please do so in the future.

Share this post


Link to post

I had this- just reinstall fixed it for me.

Share this post


Link to post

I had this- just reinstall fixed it for me.

 

Was yours for SE too?

 

I guess I'll try that before submitting a ticket.

Share this post


Link to post

Yes it was FSX Steam- I mean just try reinstalling the 777. Hope it works for you.

Share this post


Link to post

Yes it was FSX Steam- I mean just try reinstalling the 777. Hope it works for you.

 

Didn't work, so I've submitted a ticket for support. Waiting for a response...

Share this post


Link to post

Usually a registry error. Submit a ticket at support.precisionmanuals.com

 

Als0 - full names are required in the forum here. Please do so in the future.

 

I submitted a ticket last Saturday and it's still "Waiting For agent". Is it normal for them to take so long?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this