Sign in to follow this  
Santy4Tas

Cockpit TRANSPARENT! EPIC ERROR!

Recommended Posts

Hello dear people,

 

I had installed the Carenado Phenom 100 but a have a problem, the cockpit is transparent. From external view the plane looks greate but in the cockpit I't looks transparent. I gonna attach two pictures for show you. Please help me! How I can fix it? :(

 

I HOPE U CAN HELP ME! THANKSS

 

29apc1v.jpg

 

33yhytz.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That looks like you are running out of memory.

 

Hmmmmm.

Friend! thanks for you answer! but...out of memory?

 

My PC specs:

 

Windows 7

Core i5-2320 3.0GHz

Nvidia Geforce GTX 750 Ti 2GB

RAM 8GB

 

Please help me :(

Share this post


Link to post
Share on other sites

Could be a leak somewhere.  Not sure.

 

I only mentioned it because your screenshot exhibits the exact behaviour.

Share this post


Link to post
Share on other sites

Hi Santiago,

 

You're running FSX, but do you have FSX:Acceleration? Pretty sure Carenado's Phenom requires it.

 

If yes, does your "fsx.cfg" contain this line:

 

[Graphics]

HIGHMEMFIX= 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this