Jump to content

Archived

This topic is now archived and is closed to further replies.

kennedy4273

NGX Sound problem

Recommended Posts

Greetings fellow NGX pilots. For the lat few months, I've been having a weird sound problem that doesn't seem to be replicated by anyone else on the internet. When I'm in the cockpit, in any stage of flight, and I switch to an external view, and then return to the cockpit, I now here a sound as if the engines were running at about 85-90%, including the growl of the supersonic turbine tips. If I'm on the ground with the engines off, I hear this along with the cockpit sounds (PACKS, hydraulics, fans, etc). When I'm in the air, this sound is overlayed on top of the actual engine sound.

 

What's weird is it goes away after a decent change in N1. For example, as one engine starts, as its N1 passes between 16-20 on its way to idle, I hear part of the sound bug go away. It still remains for the other engine. When that engine starts and throttles up to idle, then that final sound bug will go away. If I'm in cruise, I have to wait for both engines to throttle back to idle for the descent in order for this sound bug to go away. But it does go away, and as long as I stay within the cockpit it won't come back. But the moment I switch to an external view, be it a wing view, flyby, overhead, or spot, once I switch back to the cockpit I get this sound bug again.

 

For the record I do use the default FSX view system, which might be a part of it. Been thinking recently about EzDok, mainly to see if it will fix this problem. I would love to enjoy external shots of the aircraft again, especially during preflight and cruise.

 

I apologize for the wall of text, just can't think of a shorter way to explain this sound bug. Any help is appreciated, even if it is "Buying EzDok will fix it."


Colin Kennedy

PMDG 737 NGX Pilot

VATSIM controller, zDV, S3 rating

Real world Student Pilot

Share this post


Link to post
Share on other sites

Sounds as a known bug in FSX.

Try to hit the "Q" key on your keyboard two times, when this happens. Sounds off / sounds on.


Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Sounds as a known bug in FSX.

Try to hit the "Q" key on your keyboard two times, when this happens. Sounds off / sounds on.

works for me too.

 

Menno


Menno C. Robert

Share this post


Link to post
Share on other sites

Sounds as a known bug in FSX.

Try to hit the "Q" key on your keyboard two times, when this happens. Sounds off / sounds on.

I will try this, and report if it works.

 

 

Edit: Tried it and it worked. Thank you for your help. Will mark as solved.


Colin Kennedy

PMDG 737 NGX Pilot

VATSIM controller, zDV, S3 rating

Real world Student Pilot

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,590.00 of $25,000.00 Donate Now
×
×
  • Create New...