Sign in to follow this  
pitbull1711

Unable to open Reboot Configurator

Recommended Posts

Hi

 

I am unable to open the configurator for some reason. I click on it, the egg timer runs briefly and then nothing. I tried to run as an administrator, i disabled all virus checking software and still nothing. Can you suggest what i can try to do next? Right now i have a program that does nothing.

 

All help is appreciated!

 

Matt

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please send me a support ticket via: www.fs2crew.com

 

About 10 users has this problem before.  We solved it by making the Config Manager use Dot Net 4 instead of 3.

 

So I can only guess there is a problem with one of your Dot Net 4 files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this