Sign in to follow this  
Norwegian

Ezdok panning

Recommended Posts

Hi guys,

 

I have a problem that has annoyed me for a long time. I am unable to pan up and down when having ezdok installed. Is there any way to fix this?

 

I would really like to get this issue fixed, for screenshot and livestreaming purposes.

 

 

Thanks!

Kim.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can I assume you're saying that the middle mouse button is not working for you?  Or is it the hat switch on your joystick? The middle mouse button "unlocks" the view and allows you to change the view direction with the mouse all around your current point, both up and down and 360 degrees around.  If the middle mouse function isn't working, then I'd suggest an uninstall, then a reinstall with UAC and Microsoft Defender (or your anti-v program) disabled.  Be sure to start with the v1.15 version (do not run the configuration tool), then apply the 1.18.5 version as directed in the instructions.  Then, run the new v1.18.5 configuration utility.  After it completes, see if your problem is fixed.  Also, if your hat switch isn't functioning, make sure your joystick is selected in Ezdok Options.

Share this post


Link to post
Share on other sites

Can I assume you're saying that the middle mouse button is not working for you?  Or is it the hat switch on your joystick? The middle mouse button "unlocks" the view and allows you to change the view direction with the mouse all around your current point, both up and down and 360 degrees around.  If the middle mouse function isn't working, then I'd suggest an uninstall, then a reinstall with UAC and Microsoft Defender (or your anti-v program) disabled.  Be sure to start with the v1.15 version (do not run the configuration tool), then apply the 1.18.5 version as directed in the instructions.  Then, run the new v1.18.5 configuration utility.  After it completes, see if your problem is fixed.  Also, if your hat switch isn't functioning, make sure your joystick is selected in Ezdok Options.

Thanks for your reply. The problem is not the middle mouse button, when i am in the outside views, i would like to use the hat switch on my yoke for panning up and down, as i am able to in the inside views. Outside i can only pan left and right.

Share this post


Link to post
Share on other sites

Ah, your original post didn't specify you were in an outside view.  Perhaps you can configure FSUIPC to allow that movement.

Share this post


Link to post
Share on other sites

Open your ezdoc configure. Choose Options. Choose Joystick Configuration. In my case there is then an entry for CH Flight Sim Yoke USB. Next to this tick the box Hat Switch as Button. To the right there is a box , you may have to click in it. Anyway press a button on your joystick etc to asssign. Mine is button 2 directly in front of the hat controller. When you wish to use the hat switch just press in and hold the button while using the hat switch control.

Share this post


Link to post
Share on other sites

I had this problem but it was because I was right click and selecting outside view. I could never go up and down. What I did was assign buttons to jump to the outside using an EZDok view and it worked fine.

 

So open EZDok, go to the middle column for outside, create some views there and it will work fine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this