Sign in to follow this  
Dutchbull79

PMDG NGX 737-800 panel problem

Recommended Posts

Hi Pilots,

 

Since the re-install of the PMDG NGX 737-800 I have a problem with the panels. The strange thing is that the default PMDG NGX is working fine, but with other liveries there is a problem. I use 2D panels (checked in the settings instead of 3D), because I use FS2Crew and EZDOK as well.

 

I install the new liveries with the 'Livery Manager'. Only with the default NGX livery I can use the new cockpit layout, but with all the others I still get the 'old' one.

 

Does someone know what the problem could be?

 

Cheers,

Ryan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry, what do you mean by new and old cockpit layout?

Each livery comes with the set of options of the company. Do you mean that you cannot change the settings?

Share this post


Link to post
Share on other sites

 

 


Does someone know what the problem could be?

 

Chances are, the liveries you're using that aren't the default livery are using the old style. You can change this in the PMDG SETUP> menu, as described by the Intro Manual.

Share this post


Link to post
Share on other sites

Sorry, what do you mean by new and old cockpit layout?

Each livery comes with the set of options of the company. Do you mean that you cannot change the settings?

 

Thanks for your reply!

 

When you load default 737 there is a cockpit/panel layout. If you look at the PMDG cockpit, this one is different and I can't get the PMDG cockpit working on other livery aircrafts. 

 

PMDG layout

PMDG37NGX-19.jpg

 

Default layout (which I have and can't change.

 

732.png

Chances are, the liveries you're using that aren't the default livery are using the old style. You can change this in the PMDG SETUP> menu, as described by the Intro Manual.

 

Thanks for your reply also!

 

Unfortunately I don't have a PMDG Setup in the menu of FSX. What is wrong here?

Share this post


Link to post
Share on other sites

For the missing menu option for PMDG I search on the internet and see in my DLL.XML. only this for PMDG:

 

    <Name>PMDG HUD interface</Name>
    <Disabled>False</Disabled>
    <Path>PMDG\DLLs\PMDG_HUD_interface.dll</Path>
    <DllStartName>module_init</DllStartName>
    <DllStopName>module_deinit</DllStopName>

 

Do I miss some lines?

 

I use version V1.12 SP1C and it worked always perfect...except now :(

Share this post


Link to post
Share on other sites

I use version V1.12 SP1C and it worked always perfect...except now

 

Go into your account on our website, go to View Previous Orders, find your NGX order, and then download the latest version. While it is downloading, fully remove the version you have currently installed (via the control panel > add/remove programs). Install the version you just downloaded.

 

That should put you both on the latest version and fix the issue.

 

Full names in the forum, please - first and last.

Share this post


Link to post
Share on other sites

I will download and install it as you describe!

 

Why has it always worked perfect and after the re-install it doesn't work anymore?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this