Jump to content

Archived

This topic is now archived and is closed to further replies.

zmak

Steves Dx10 anti aliasing keeps resetting

Recommended Posts

when you change the AA level in the GUI it writes it into fsx.cfg.  The GUI then displays what is in fsx.cfg

 

NVI has no bearing on this.

 

If you have changed GPU there may be multiple device entries in your fsx .cfg

 

I would clean all the device group entries out of it and then try

 

they are of the form

 

[DISPLAY.Device.Nvidia GeForce GTX xxx.0.0]  

item=value

etc

Share this post


Link to post
Share on other sites

Yep, your right that did the trick, I still had the old GPU entries in there and once removed the fixer is working okay again. Thanks :-)


ZORAN

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...