Sign in to follow this  
Flugmatz

V 2.6.3- Jumpstarter failed

Recommended Posts

Hi, just installed SIMstarter and get myself familiar with different features. Unfortunately the Jumpstarter doesn't work ("No standard flight"). Tried the hint from previous version with opening/closing livery manager - without success. Could you pls give advice?

Regarding the manual(s): As a reference "Chapter 0" is mentioned in chapter 4 "Opening screen" - where is it? Can't find a chapter 0.

Best wishes

Matthias

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Matthias,

 

let's try some debugging things:

 

  1. What happens if you open the "Livery Manager" (Tools > Livery Manager) ?
  2. What is the exact error window and when does it occure?
  3. Which plattform are you using? FSX, FSX:SE or P3D?

Share this post


Link to post
Share on other sites

well, its as follows:

- the livery manager is ok- no problems with that, he does what he is made for

- there is actually no error window, the second line in jumpstarter tells: "Found no standard flight" , so all the rest is not functioning

- I use FSX

Best

Matthias

Share this post


Link to post
Share on other sites

Okay. Thank you.

 

SIMstarter is using a saved flight to run the "JumpStart" function. For that reason he needs at least one saved flight located in the "Flight Simulator X Files" directory. Maybe you've choosen the wrong one. Please check:

 

  1. Open SIMstarter > Settings > Program settings
  2. Switch to "FSX / FSX:SE" card
  3. Check your folder under "Flight Simulator X Files". Maybe open it with the explorer and double check if there are saved flights. As specialy for users with other languages there could be a wrong path because FSX uses "Flight Simulator X-Dateien" instead of "Flight Simulator X-Files".
  4. Close dialog and run "Jumpstart"

Once it is correct SIMstarter should do the JumpStart job as well. ;O)

Share this post


Link to post
Share on other sites

ok- it works. The point is: The program sets IMHO the wrong path by default (...Programs/FSX) and I didn't check it.

However - thanks a lot for your assistance.

Happy landings

Matthias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this