Sign in to follow this  
robk44

World of AI

Recommended Posts

Hi guys I have just installed about 360 WoAI packages and they are not showing!I have never had this problem before. FS9 Win7 64bit.

 

Thanks for any help

 

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Hi guys I have just installed about 360 WoAI packages and they are not showing!I have never had this problem before. FS9 Win7 64bit.

 

Hi, Rob,

 

In what sense are they "not showing"?  Do you mean that you have no AI aircraft flying around, or that they don't show up in the aircraft selection menu?  If the latter, that is the way they are supposed to be.

 

If the former, how did you install them?  The auto-installer can be set to create the aircraft but not install flight plans, so that is one possibility.

 

Take a look in FS9/Scenery/World/Scenery.  There should be at least 360 files that are of the format "Traffic [Name of Airline].bgl"

 

Also, take a look in FS9/Aircraft and see if there are lots of folder entries starting with "WOAI" (for example "WOAI_TFS_A300-600").  There should be one for each variant of each type of aircraft.  Within each folder there will be a complete set of aircraft files, including all the liveries from the packages you installed that that particular aircraft uses.

 

If either the traffic...bgl files or the aircraft folders are missing that will give you a clue as to where the problem is.

 

Please report back what you have found.

 

Mike

Share this post


Link to post
Share on other sites

Hi Mike,

 

thanks for the quick response, At first the aircrafts were not in the FS9 aircraft folder I manually copied them from the WoAI aircraft folder. In the FS9 Scenery/World folder there are two traffic files: traffic.bgl and traffic030528.The second traffic file refers to Ultimate traffic that I have also installed and those aircrafts are flying around. Like said never have had this problem before.I installes  10-20 WoAI packages in one go as I always have done.

 

Rob

Share this post


Link to post
Share on other sites

So what has happened to your previously successful WOAI installations ?

 

If you are going to do a manual install you need to install the aircraft folders and also install the traffic files too.

Share this post


Link to post
Share on other sites

thanks for the quick response, At first the aircrafts were not in the FS9 aircraft folder I manually copied them from the WoAI aircraft folder. In the FS9 Scenery/World folder there are two traffic files: traffic.bgl and traffic030528.The second traffic file refers to Ultimate traffic that I have also installed and those aircrafts are flying around. Like said never have had this problem before.I installes 10-20 WoAI packages in one go as I always have done.

 

as Peter suggested, when you do a manual install you need to find the Traffic...bgl files and copy them into fsx\scenery\world\scenery .  Clearly they are missing, as you only have two, and you should have one for each airline you have installed.

 

However, why not use the autoinstall feature?  The way you are doing it, I'm pretty sure you are overwriting previously installed aircraft.  If you have two or more airlines with, for example, an a330-300RR, when you copy the aircraft from the separate aircraft folders created by a manual install, the later copy will overwrite the earlier one.  You will lose the earlier liveries.  When you run the installer automatically, it will add new liveries to an existing aircraft instead of overwriting it.

 

WOAI creates aircraft folders that start w/ "WOAI..." so it shouldn't affect AI folders from other addons.  It also  creates a separate traffic...bgl file (that holds the flightplans) for each airline.  If you don't like them you can remove them without harming other traffic files. 

 

Mike

Share this post


Link to post
Share on other sites

Rob, is the WOAI installer automatically installing to: Program Files/Microsoft/Flight Simulator 9?

If so, you can just move the installed folders from there into your actual FS9 directory.

Share this post


Link to post
Share on other sites

ok I had to wipe my hard drive due to a problem then I reinstalled everything again just like before. Yes WoAI has FS9 path set but for some reason it wouldn't install the WoAI aircrafts automatically. I copied the aircraft folder from WoAI to the aircraft folder FS9.Still nothing. Ultimate Traffic works fine I cansee the planes flying about

Share this post


Link to post
Share on other sites

guys it is now working!I downloaded the WoAI from flightsim.com this time instead of AVSIM and it is working!Don't ask me it is the strangest thing that has happend to me

Share this post


Link to post
Share on other sites

Preamble: reinstalled Win7; had tons of AI traffic in FSX before; FSX wouldn't work in new Win7 install; decided to install FS9 and want to have the AI traffic: launched WOI Installer, got a bunch of packages, aircraft all there but where are the flightplans?

 

I have the WOI Installer and AIFP. Where are the flightplans? were they downloaded along with the aircraft? does the WOI package include the flightplans? It's been a while since I did it all in FSX where I had no problems. do I have to go to avsim/flightsim.com and download flightplans from there?

 

Baffled!

 

Any help appreciated!

 

 

Share this post


Link to post
Share on other sites

The WOAI installer places the aircraft in the "aircraft" folder and the traffic files in scenery/world/scenery

Share this post


Link to post
Share on other sites

thanks for the response. The planes are loading but the flightplans aren't showing up in the world/scenery folder. I have the correct path to fs9, I think: C:\Program Files (x86)\Microsoft Games\Flight Simulator 9

Share this post


Link to post
Share on other sites

thanks for the response. The planes are loading but the flightplans aren't showing up in the world/scenery folder. I have the correct path to fs9, I think: C:\Program Files (x86)\Microsoft Games\Flight Simulator 9

 

You need to turn off Windows UAC as you have installed FS9 to the default folder.

 

 

The planes are loading

 

Loading ? Do you mean installing?

Share this post


Link to post
Share on other sites

I just discovered that the traffic files are being loaded into a world/scenery folder on my desktop. i can copy/paste them to the correct folder but am puzzled as to why the Installer is sending them to a scenery folder on my desktop.

Share this post


Link to post
Share on other sites

 

 


thanks for the response. The planes are loading but the flightplans aren't showing up in the world/scenery folder. I have the correct path to fs9, I think: C:\Program Files (x86)\Microsoft Games\Flight Simulator 9

 

Hi, aquila40,

 

You really need to be a bit clearer if you want some useful help.  I don't understand what you mean by "the planes are loading."  Are you seeing AI traffic when you go to an airport in FS9?  The flight plans in FS9/Scenery/World/Scenery all look like this:  traffic[NAME OF AIRLINE AND SOME NUMBERS].bgl

 

Another thing to consider: many people recommend that you not install FS9 or FSX in a Programs folder.  These folders restrict write operations.  Since you just reinstalled FS9, you might have fewer problems if you uninstalled it and reinstalled it outside of a Programs folder.  You should be able to back up all of your WOAI aircraft and then copy them to the new FS9 location.

 

Finally, why couldn't you reinstall FSX?  It works just fine in Windows 7.  You might have been unable to reinstall because of a problem that is also preventing you from installing the WOAI flight plans.

 

Mike

Share this post


Link to post
Share on other sites

"loading" = copied to the installer folder. I have to copy/paste them to the aircraft directory although I didn't select "manual" installation.


regarding FSX, it would install but in flight would freeze.  I installed it on my laptop but couldn't activate it because, apparently, I can't install it on a different computer even though it was uninstalled from the original computer. I'm going to try to activate it by phone but I don't understand why FSX can only be activitated on the computer where it was originally installed.

 

Thanks, so much, for you help!

Share this post


Link to post
Share on other sites

 

 


"loading" = copied to the installer folder. I have to copy/paste them to the aircraft directory although I didn't select "manual" installation.

 

If you pointed the WOAI installer to the FS2004 main folder (or it came up already pointing there), then I'm pretty sure you have a write problem.  You can try running the WOAI installer as administrator.  Peter's suggestion to turn off UAC in Windows will probably work, but since you just did a new install, you would be much better off uninstalling and reinstalling outside of Programs or Programs x86.  This is recommended by PMDG, a highly respected maker of addon aircraft, and many other experienced simmers.

 

I don't know about FSX installation rules, but hopefully Microsoft will help.  But again, if and when you reinstall, put it outside of the two Programs folders (can also be done with the Steam version, and I believe P3D too).

 

Mike

Share this post


Link to post
Share on other sites

 

 


This is recommended by PMDG, a highly respected maker of addon aircraft, and many other experienced simmers

 

Including me !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this