Sign in to follow this  
Noah101

Prepar3d Nvidia Inspector help

Recommended Posts

Hello everybody, I'm having this problem where whenever I change the settings for anti aliasing in Nvidia inspector for PrePar3d the settings never change anything. I have tried over 20 combinations and none have made a difference. I always notice jagged edges and none of the settings that I use in nvidia inspector apply to prepar3d whatsoever. I would be greatly appreciated if someone could help me with this issue.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello everybody, I'm having this problem where whenever I change the settings for anti aliasing in Nvidia inspector for PrePar3d the settings never change anything. I have tried over 20 combinations and none have made a difference. I always notice jagged edges and none of the settings that I use in nvidia inspector apply to prepar3d whatsoever. I would be greatly appreciated if someone could help me with this issue.

 

Hello, Noah101,

 

My first question to you would be if you selected P3D in the "Add Application to Current Profile" within the P3D profile? If you didn't add the P3D app to the profile, P3D wouldn't recognize your changes within Nvidia Inspector. This is a very easy step to overlook when using Nvidia Inspector.

 

After you select the P3D profile, while in the P3D profile, at the top will be a green "+" and red "X" box. Select the green "+" box and navigate to where you have P3D installed. Just select your P3D application and see if anything changes within P3D after setting up your profile.

 

Cheers,

 

Jim Wilkerson

Share this post


Link to post

Hello, Noah101,

 

My first question to you would be if you selected P3D in the "Add Application to Current Profile" within the P3D profile? If you didn't add the P3D app to the profile, P3D wouldn't recognize your changes within Nvidia Inspector. This is a very easy step to overlook when using Nvidia Inspector.

 

After you select the P3D profile, while in the P3D profile, at the top will be a green "+" and red "X" box. Select the green "+" box and navigate to where you have P3D installed. Just select your P3D application and see if anything changes within P3D after setting up your profile.

 

Cheers,

 

Jim Wilkerson

Hi Jim,

 

I've already added the application to the PrePar3d profile and it has made no difference. Would you happen to have any more advice? 

 

Thanks in advance, Noah

Share this post


Link to post

I have to wonder how this happens that users who run nvidia inspector lose the profile?  Typically, after download, Prepar3d is present in the list at least for me, it is in version 1.9.7.3.

 

-Jim

Share this post


Link to post

Hi Jim,

 

I've already added the application to the PrePar3d profile and it has made no difference. Would you happen to have any more advice? 

 

Thanks in advance, Noah

 

Hi, Noah,

 

Here is a copy of my NVI settings:

 

http://www.fsfiles.org/flightsimshotsv2/image/DMn

 

I used these settings for P3D V2.6 and loved how it almost eliminated the jaggies. You had to look hard to see any problems visually.

 

My P3D has been removed for the time being as I really hate the lack of LOD. It definitely does not compare in quality for now to FSX DX10. We'll see what V3 brings.

 

Noah, a lot will tell you that these settings won't work, but they did for me. Almost no jaggies and great visuals. Just experiment with these and see what happens. NVI will work with P3D.

 

Also, what video card are you using?

 

If Nvidia, delete the NVI P3D profile, right click on the desktop to bring up the Nvidia Control Panel, and create a P3D profile in the panel. Just set a couple of items like single or multi monitor and performance setting. Then, go back into NVI and re-create a new P3D profile. Sometimes, NVI doesn't communicate well by itself and needs prompting from the Control Panel. By creating a fresh P3D profile and re-directing NVI to the P3D application does wonders.

 

Are you using a laptop or a desktop?

 

Let me know how it goes.

 

Cheers,

 

Jim Wilkerson

Share this post


Link to post

Hi, Noah,

 

Here is a link to a Post I started awhile back. It will show what the settings I used produced.

 

http://www.avsim.com/topic/453513-appreciation-for-nvidia-aa-workaround/

 

There was a lot of back and forth about what did and what didn't work with P3D. But, the important thing was that NVI worked with my version of P3D and nearly eliminated all of the jaggies.

 

That's all that mattered in the end. :smile:

 

I hope that the back and forth doesn't come up this time. And, hope we get your NVI talking with P3D. IF you are using an Nvidia card.

 

Cheers,

 

Jim

Share this post


Link to post

Hi, Noah,

 

Here is a copy of my NVI settings:

 

http://www.fsfiles.org/flightsimshotsv2/image/DMn

 

I used these settings for P3D V2.6 and loved how it almost eliminated the jaggies. You had to look hard to see any problems visually.

 

My P3D has been removed for the time being as I really hate the lack of LOD. It definitely does not compare in quality for now to FSX DX10. We'll see what V3 brings.

 

Noah, a lot will tell you that these settings won't work, but they did for me. Almost no jaggies and great visuals. Just experiment with these and see what happens. NVI will work with P3D.

 

Also, what video card are you using?

 

If Nvidia, delete the NVI P3D profile, right click on the desktop to bring up the Nvidia Control Panel, and create a P3D profile in the panel. Just set a couple of items like single or multi monitor and performance setting. Then, go back into NVI and re-create a new P3D profile. Sometimes, NVI doesn't communicate well by itself and needs prompting from the Control Panel. By creating a fresh P3D profile and re-directing NVI to the P3D application does wonders.

 

Are you using a laptop or a desktop?

 

Let me know how it goes.

 

Cheers,

 

Jim Wilkerson

Hi, Jim,

 

I'm sorry to report that the settings you sent over did not work but I did find an alternative that almost got rid of the jagged edges completely. I really do appreciate your advice and I'm sorry it took so long to get back to you.

 

Thanks,

 

Noah

Share this post


Link to post

Hi, Noah,

 

I sure am glad you got it taken care of. Nothing really spoils the experience like looking at subpar graphics.

 

As you know, not every setting someone uses will always work for someone else. But worth the try anyway.

 

Take care and fly safely. Look forward to seeing some of your screenshots along the way!

 

Cheers,

 

Jim Wilkerson

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this