Sign in to follow this  
sunnydaze

NGX Cursor with DX fixer

Recommended Posts

Hi.

I have just installed Steves fixer (v2.9) and I notice that with it active the cursor in the PMDG NGX remains just a pointer,does not change to a hand when turning knobs,but with the fixer disabled it works fine. I have checked and compared the settings with my old computer which worked fine but still the same problem on this new one. Any ideas?

Thanks.

Dennis

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

That's strange.  Do not know what the hand is not working for you.  I have DX10 Preview enabled w/Steve's DX10 Fixer installed.  No problems.  When I put my pointer over a dial on the panel, it turns into a hand. 

 

I'm not sure what you are saying when you state you have Steves fixer and "notice that with it active" the pointer does not change to a hand over a knob.  Steve's Fixer only fixes the DX10 Preview Program so I'm assuming you are turning DX10 Preview on (just a pointer) and then off (the hand shows up).  I have no idea why this is happening.   I'm just responding to say it works for me when DX10 Preview works.

 

Best regards,

Share this post


Link to post

Jim.

Yes it's strange,if I activate the fixer so that it is in DX 10 mode (this automatically sets DX10 Preview in FSX) the pointer doesn't change to a hand, (and this only happens in full screen mode ....in windowed mode everything is fine!)  In DX9 mode all is well. So until I figure this out I really can't use Steve's fixer. I have run out of ideas at the moment.

Thanks.

Dennis

Share this post


Link to post

Hi

 

Maybe your Point of View is too far from the main panel. Try to go closer with Ctrl+Back.

 

Denis

Share this post


Link to post

I changed the point of view (thanks Denis) but no change,but what I did notice is if I hit the "Alt" key to get the menu bar, I get the "Hand" to show,,,and I can use it just one time,and then it's gone again (menu bar still showing) if I press Alt again I can see the hand again,but if I use it or press a joystick button,it is gone again.

Thanks.

Dennis

Share this post


Link to post

Hi,

 

I am also now having this issue, just wondering was a solution found, I have tried many ideas but have yet to solve it. 

 

I thought it might be a nvidia inspector setting so I went back to a default profile but this didn't work either. The only way I can get rid of the issue on the NGX is to switch to DX9 on the fixer.

 

It's weird how DX10 doesn't have this issue in windowed mode either. 

 

Anyway any help would be great.

 

Thanks.

 

Dean. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this