Sign in to follow this  
johnk51

PMDG 777 & win 10

Recommended Posts

FSX + acceleration, for the most part is working good.  I'm having some sound issues that I can't seem to fix.Most of my aircraft work well, some get a whoos whoos sound when I flick a switch.  It does it 4 times, then back to normal, I.E. my LVD 767.  My iFly 737 does it with some of the sound like, weather radar test, and during pushback with AES or GSX.  Now my pmdg 777 is doing it all the time.  It's the recirc fans that are normal for about 2-4 seconds, then whooos, whooos 4 times, then repeat.  I can fly but I have to turn the sound way down or hit Q to sound off while taxing or taking off...  I can't figure out what is causing this.  I even got a new sound card that's newer than my old one.  It's a pciE 1 SB audigy FX and it has the windows 10 software I installed.  But that didn't solve the problem.  I don't know where to look now.  It all worked good in win 7 pro 64 bit, and this is win 10 pro 64 bit.  I'm running 8gigs of ram and a NVidia geforce gtx 750ti 2gig.  Any ideas the problem?

 

Oh, and one more thing is when I close FSX, it shuts down but doesn't totally close.  I have to go into task manager and end task.  Can't figure that one out either.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Oh, and one more thing is when I close FSX, it shuts down but doesn't totally close.  I have to go into task manager and end task.  Can't figure that one out either.

When you press Esc does the Splash screen or Free Flight screen appear in the lower right of the screen?

Share this post


Link to post
Share on other sites

I have that problem as well where FSX+acceleration (boxed) closes but then hangs at the right bottom of my screen.

I have the same thing happen with FSX-SE.

Does not allways happen though.

 

I was told by PMDG that they have seen it on some PCs as well but cant pin point where it comes from.

 

As long has all my FSX/FSUIPC/OPUS/ settings stay as they were and nothing is lost in the process I dont worry about it anymore.

It sucks but I blame it on the old software FSX is.

 

I dont know about your sound problem.....could be win10 related because the 777 is Win7 approved only last time I checked!

Share this post


Link to post
Share on other sites

Strange Win 10 issue here. I can load the 777 but as soon as I hit Ctrl-F12 to bring up GSX for pushback I get a CTD - the faulting module is PMDGOptions.dll with an exception code of 0xc0000005. No problems with any other addons, GSX works fine with them. 

 

FSX:SE, Win 10 Professional x64, 16GB RAM, i4790K @ 4GHz

Share this post


Link to post
Share on other sites

The sound problem does happen on other planes, just not as bad as the T7.  I don't see anything in the right bottom of the screen.  But it's still open because ASN says it's still connected to FSX.  That's why I have to run task manager.  On the sound, sometimes when I click on the menu bar it will do that stutter.  It has to be win 10.  It didn't start happening till I upgraded from win 7 pro 64.  Maybe some day they will get it fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this