Sign in to follow this  
Da Flyguy

Odd NavData issue

Recommended Posts

Gents,

 

Sorry but have a odd problem with NAVDATA.

Parked at WSSS for a flight to WMKK.

No STARS or SIDS are displayed in the FMC of the 777 for WMKK (Kuala Lumpur INTL) 

Then I set up the very same with the 737 and have no issues at all. (All STARS and SIDS displayed)

All on very clean and new install.

Installed 777 first then decided to install 737 as well.

Must be something to do with where NAVDATA is located?

 

Any Advise welcome,

Kind regards Rick Melcher

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You really don't need a SID/STAR to Fly WSSS to WMKK..

 

got direct via fix check the approach plate for for the fix and put in the FMS/FMC..

 

:)

Share this post


Link to post
Share on other sites

Rick, both NGX and 777 use the same navdata files. I just looked at wmkk.txt to find sids and stars, so the reason you did not see them with the 777 warrants another look.  Which I did and the answer could be obvious, all sids and stars are defined by runway so be sure to select an arrival or runway then you should see the procedures.  The NGX behaves differently in this regard.

Share this post


Link to post
Share on other sites

Hi Gents,

 

I had another go at it setting up a basic flight plan.

When the time came to select rwy and star the FMC page showed neither rwy's or stars and

was followed by the message WMKK ERR: 15 RWY N/A  along the bottom of the page.

 

Any ideas welcome

Cheers, Rick

Share this post


Link to post
Share on other sites

Gents,

 

Sorry but have a odd problem with NAVDATA.

Parked at WSSS for a flight to WMKK.

No STARS or SIDS are displayed in the FMC of the 777 for WMKK (Kuala Lumpur INTL) 

Then I set up the very same with the 737 and have no issues at all. (All STARS and SIDS displayed)

All on very clean and new install.

Installed 777 first then decided to install 737 as well.

Must be something to do with where NAVDATA is located?

 

Any Advise welcome,

Kind regards Rick Melcher

 

Hi, Rick,

 

This may very well be a problem with ARPT_RNWY.DAT.  It is a cache file used by the 777 FMC.  It is located in FSX/PMDG/NavData but it is not part of the Airac cycle data.  Back it up to another folder and then delete it.  It will rebuild the next time you load the 777.  See if that fixes the problem,.

 

Mike

Share this post


Link to post
Share on other sites

Hi Mike,

 

Had to try straight away and want to thank you.

You hit the nail on the head.

All as per normal.

Once again a big thanks.

 

Cheers, Rick

Share this post


Link to post
Share on other sites

Hi Mike,

 

Had to try straight away and want to thank you.

You hit the nail on the head.

All as per normal.

Once again a big thanks.

 

Cheers, Rick

 

Hi, Rick,

 

Glad it's fixed.  The giveaway is that the same airport works w/ the NGX but not the 777, even though they use the same database.  It seems that if you update navdata and there is a runway change in the data, the ARPT_RNWY.dat file doesn't update.

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this