Sign in to follow this  
motoadve

GPSs wont turn on on the airplanes, radios either, and some planes are missing guages

Recommended Posts

Prepar 3D v3

Default airplanes

This happened after I installed FSUIPC.

 

Will the repair function fix this?

Or need a full  re install?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try loading the default scenario.  Then, create a new scenario with whatever plane you were flying when things stopped working and see if that works.

 

I tried changing the mouse look option in FSUIPC and that disabled all clickspots in the Aerosoft Airbus.  If I loaded the default flight and then created new scenario w/ the Airbus, things worked fine.

Share this post


Link to post

Have you reported this to the FSUIPC forum for support???

 

Jorge

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this