Sign in to follow this  
WebMaximus

Sound muted on lost focus even with option unchecked

Recommended Posts

Noticed how the sound is muted when P3D looses focus and this is new to me. Have never had this issue before and this is even with the option in P3D to mute the sound on lost focus unchecked.

 

Anyone else seen this issue?

 

The only things I can think of that changed in my setup recently is:

 

- I installed the latest version 1.1 of FS2Crew NGX Reboot

- I installed a new livery for the NGX

- I updated the PMDG Operations Center software

 

Seems like a long-shot to me though why any of these things would cause this kind of issue.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Forgive the obvious, but isn't there is a switch for that in settings?....

 

Not in my cockpit right now.

 

Chas

Share this post


Link to post

Now that you mention it I seem to recall that too. Will see if I can find it, thanks!

Checked all the settings related to sound in the NGX via the FMC but couldn't find any option for this. The closest I got was an option where you can configure if you want the sound being played back in external view but I don't think that's what I'm looking for.

 

And again, the option in P3D to mute the sound if P3D looses focus is not checked and I even tried checking it, restarting P3D and then unchecking it and restarting P3D again but to no avail...still same thing.

Share this post


Link to post

Hmm...all I can think of is to select your primary sound playback device in the sound options.

Share this post


Link to post

I already have it that way and would that have been the culprit I don't think I would have gotten any sound at all. Now it's only when P3D looses focus the sound goes away and only the sound specific for the NGX.

 

Very strange indeed...maybe a sign it's time for upgrading to P3Dv3 ;)

Share this post


Link to post

I have sound loss in the NGX too, in the 777 there was an option added but NGX there isn't so sound loses on focus with NGX (Except some engine noises)

Share this post


Link to post

Good to hear I'm not the only one but I still find it strange because I haven't noticed it this clearly before.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this