Sign in to follow this  
Christopher Hall

Livery Downloader Error

Recommended Posts

I'm getting an error that says I need to enable TLS 1.2 in my Internet Options.
It's already enabled. Do I need to enable or disable something else?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in the PMDG forums please.

 

Not much info here, are you using the Operations Center?

Share this post


Link to post
Share on other sites

Christopher, you always have the option of using PMDG Product Support directly rather than this, which is a user forum.

 

I had to google TLS 1.2 because I have not seen this come up before... transport layer security. So, I think the next question is to make sure you don't have Windows set up to block programs from accessing the internet, a firewall for example. Finally, if your product activation worked but the OC does not then I think it is highly likely that your Windows or Antivirus is blocking OC. At least that's the direction I would head off to.

Share this post


Link to post
Share on other sites

Thanks.

 

Christopher,

 

As Dan mentioned, full names are required in your posts. While I'm assuming your user name is your actual name, we do require that the name be in the post content to ensure consistency. It's a lot easier on the mods that way. You can configure an auto-signature through your user options (click on your user name at the top right).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this