Sign in to follow this  
smilingjoe

Weird issue on Landing

Recommended Posts

I am having a weird issue in P3D V3 with PMDG aircraft (as far as I can tell), let me explain what is happening.

 

The other day, I flew a flight from VHHH to KSFO in the PMDG 777-300. Take off and cruise went perfect, no issues at all. I came in on the approach, it was a nice clear day in sfo, very good and stable approach. at between 50-100ft AGL, all of a sudden it was like I hit the ground in the air, the plane almost nosed over and settled back down on the rear wheels and the plane slammed into the actual ground, all sorts of alarms and stuff were going off (I'm also not new to the 777, I've flown it plenty of times with no issues landing). I eventually got it settled down, and was able to taxi to the gate. I thought, whoa, that was very strange.

 

The next day, I did the return flight, KSFO-VHHH in the 777-300, another great flight, came in on approach, the exact same way, stable with the same attitude and I make a very smooth landing with no issues. So I thought, ok, well maybe the last flight was an anomaly,

 

Did another flight the next day, in the PMDG 737-700, KPHX to KDEN. The same thing, takeoff to approach were great, came onto final, very stable approach (very stable at vref+5) then again, about 50-100ft AGL, all of a sudden it's like the front wheels hit some invisible ground I almost flip over frontwards, then the whole plane slams into the real ground (with a registered 1400+ fpm according to my VA ACARS). Everything is clear and I wasn't low on the approach.

 

I've flown both of these planes in p3d V2.x for a while, and I've never had this issue, then 2 out of 3 of my first full test flights, this happens. Is there any Ideas on what is happening? Here are my specs and software. I should also note that I have crashes turned off in the P3D settings, so there is no reason why I should be hitting an invisible object.

 

intel i7 930

12 Gig 1600 RAM

nVidia GTX 970

Win 7 Pro

P3d V3

Pmdg 737-700

pmdg 777-300

FS2Crew for 777

Orbx Global Textures

TaxitoGate VHHH

Flightbeam KDEN

Flightbeam KPHX

ASN

 

Thanks, Dwayne

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Seems to me ORBX had a height problem at KDEN which could be fixed using a program that comes with Vector.  Still waiting on a release of Vector for P3DV3 so I can't check.  Maybe Flightbeam can solve your problem.

 Jim

Share this post


Link to post

I am having a weird issue in P3D V3 with PMDG aircraft (as far as I can tell), let me explain what is happening.

 

The other day, I flew a flight from VHHH to KSFO in the PMDG 777-300. Take off and cruise went perfect, no issues at all. I came in on the approach, it was a nice clear day in sfo, very good and stable approach. at between 50-100ft AGL, all of a sudden it was like I hit the ground in the air, the plane almost nosed over and settled back down on the rear wheels and the plane slammed into the actual ground, all sorts of alarms and stuff were going off (I'm also not new to the 777, I've flown it plenty of times with no issues landing). I eventually got it settled down, and was able to taxi to the gate. I thought, whoa, that was very strange.

 

The next day, I did the return flight, KSFO-VHHH in the 777-300, another great flight, came in on approach, the exact same way, stable with the same attitude and I make a very smooth landing with no issues. So I thought, ok, well maybe the last flight was an anomaly,

 

Did another flight the next day, in the PMDG 737-700, KPHX to KDEN. The same thing, takeoff to approach were great, came onto final, very stable approach (very stable at vref+5) then again, about 50-100ft AGL, all of a sudden it's like the front wheels hit some invisible ground I almost flip over frontwards, then the whole plane slams into the real ground (with a registered 1400+ fpm according to my VA ACARS). Everything is clear and I wasn't low on the approach.

 

I've flown both of these planes in p3d V2.x for a while, and I've never had this issue, then 2 out of 3 of my first full test flights, this happens. Is there any Ideas on what is happening? Here are my specs and software. I should also note that I have crashes turned off in the P3D settings, so there is no reason why I should be hitting an invisible object.

 

intel i7 930

12 Gig 1600 RAM

nVidia GTX 970

Win 7 Pro

P3d V3

Pmdg 737-700

pmdg 777-300

FS2Crew for 777

Orbx Global Textures

TaxitoGate VHHH

Flightbeam KDEN

Flightbeam KPHX

ASN

 

Thanks, Dwayne

This has been happening to me at Flightbeam KSFO.  Stable approach and then I hit an invisible object and the plane tilts to the right and I slam into the ground.

I asked at the Flightbeam forum, and the only explanation I got was that maybe it is the wake turbulence effect from the ASN.  Do you remember if there was a plane that landed right before you?

I switched off the wake effect in ASN and so far I had no problems.  But it is still early days for me to be 100% sure it is fixed.

Share this post


Link to post

I had the same issue today with the 777-300ER in Drzewecki design KJFK... 

 

PD. Orbx Vector active with airport elevation corrections turned off.

Share this post


Link to post

Seems to me ORBX had a height problem at KDEN which could be fixed using a program that comes with Vector.  Still waiting on a release of Vector for P3DV3 so I can't check.  Maybe Flightbeam can solve your problem.

 Jim

 

I'm not quite sure if it is a problem with orbx as Orbx Global only changes the textures (I don't have vector), and I had the issue coming into SFO that was a default scenery (so I don't think that points to flightbeam), and the fact I didn't have this issue in V2.x. But thank you for the reply.

 

This has been happening to me at Flightbeam KSFO.  Stable approach and then I hit an invisible object and the plane tilts to the right and I slam into the ground.

I asked at the Flightbeam forum, and the only explanation I got was that maybe it is the wake turbulence effect from the ASN.  Do you remember if there was a plane that landed right before you?

I switched off the wake effect in ASN and so far I had no problems.  But it is still early days for me to be 100% sure it is fixed.

I didn't notice any aircraft on final, but I will turn off the wake effect and see if that helps. Thank you for the reply.

Share this post


Link to post

i had that issue and im use FSX default scenery PMDG 777-300ER Cathay Pacific Hong Kong colors

Share this post


Link to post

Known issue with PMDG planes and some scenery. Issue is to high a setting with mesh. Put to 5m or more.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this